INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Some tags are lost on imported .mka files  (Read 918 times)

curiousMonkey

  • World Citizen
  • ***
  • Posts: 243
Some tags are lost on imported .mka files
« on: July 20, 2020, 03:35:04 pm »

I have been trying to import some Dolby Atmos files that are contained in .mka containers.
Several crucial fields are shown as empty after adding the files to my library. In particular, the album name and year are lost.
All of the fields are added using MP3Tag on a separate system before the files are uploaded to my NAS. I would prefer not having to fix the problems in JRiver because it is really tedious editing multiple files in my theater room where the HTPC is located.

I will attach two screenshots showing the data from MP3Tag and then the same files after adding them to JRiver.
(I am unable to attach the screenshot of the MP3Tag files. Not sure what the issue is: file is 1600x200 at 33k JPG)
Logged
HTPC - Windows 10 64-bit Intel i5, Nvidia GTX 1650 4GB

JVC NX7, Panamorph Paladin DCR, Stewart ST130 G4 140" 2.4:1, Anthem AVM 70, Aerial Acoustics 7T/7CC/10T, Rythmik F18 (2), Paradigm Servo-15, MiniDSP 2x4 HD, Sony UBP-X800 Mk2

Sashaaa

  • Recent member
  • *
  • Posts: 21
Re: Some tags are lost on imported .mka files
« Reply #1 on: July 19, 2022, 03:24:22 am »

I have been trying to import some Dolby Atmos files that are contained in .mka containers.
Several crucial fields are shown as empty after adding the files to my library. In particular, the album name and year are lost.
All of the fields are added using MP3Tag on a separate system before the files are uploaded to my NAS. I would prefer not having to fix the problems in JRiver because it is really tedious editing multiple files in my theater room where the HTPC is located.

I will attach two screenshots showing the data from MP3Tag and then the same files after adding them to JRiver.
(I am unable to attach the screenshot of the MP3Tag files. Not sure what the issue is: file is 1600x200 at 33k JPG)
Hey, I know this an old topic but I am having the exact same issue here so I thought it'd be better just to reply to this thread instead of creating a new one. Have you had any luck in figuring out a solution to this? I'm on a mac so I was wondering if this was a mac only issue but that doesn't seem to be the case. I'll post a screenshot below of what the tagged mka files (2nd screenshot) look like in jriver vs the same songs but as stereo flac's (1st screenshot) ripped from the same blu ray.

-Sasha
Logged
Pages: [1]   Go Up