INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Default Full Display in Theater View  (Read 1360 times)

CRT

  • Recent member
  • *
  • Posts: 12
Default Full Display in Theater View
« on: July 19, 2018, 06:38:38 pm »

I have somehow gotten my default theater view out of kilter. Previously upon boot up, theater view would appear in the full screen mode and default to my movie collection. I would select a title, click watch and be good to go with a full screen presentation per the aspect ratio of the source material. Now when I click watch, the movie starts less than full screen and I have to scroll to the display view option in the top bar in theater view and click that. How do I eliminate that step so that what I select automatically plays in the display view mode?

Thanks.
Logged

RoderickGI

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 8186
Re: Default Full Display in Theater View
« Reply #1 on: July 19, 2018, 07:46:30 pm »

Check "Options > Theatre VIew > Behaviour > Jump on play (video)" is set to "Display View".
Logged
What specific version of MC you are running:MC27.0.27 @ Oct 27, 2020 and updating regularly Jim!                        MC Release Notes: https://wiki.jriver.com/index.php/Release_Notes
What OS(s) and Version you are running:     Windows 10 Pro 64bit Version 2004 (OS Build 19041.572).
The JRMark score of the PC with an issue:    JRMark (version 26.0.52 64 bit): 3419
Important relevant info about your environment:     
  Using the HTPC as a MC Server & a Workstation as a MC Client plus some DLNA clients.
  Running JRiver for Android, JRemote2, Gizmo, & MO 4Media on a Sony Xperia XZ Premium Android 9.
  Playing video out to a Sony 65" TV connected via HDMI, playing digital audio out via motherboard sound card, PCIe TV tuner

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71838
  • Where did I put my teeth?
Re: Default Full Display in Theater View
« Reply #2 on: July 20, 2018, 01:01:07 am »

Try Tools > Options > General > Behavior.

Also check Options > Theater View.
Logged
Pages: [1]   Go Up