INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Cover not showing when playing music  (Read 628 times)

8139david

  • Galactic Citizen
  • ****
  • Posts: 345
Cover not showing when playing music
« on: September 19, 2018, 01:12:02 am »

When I launch an album from Windows context menu (Media Center -> Play), most often it doesn't show the cover art.
For instance, things appear as on the pic.
Is there a setting I can change so that, by default, cover art is shown in such a case?


Logged

swiv3d

  • Guest
Re: Cover not showing when playing music
« Reply #1 on: September 19, 2018, 04:15:43 am »

Have the files you are playing in this way been imported into MC's library? When I tried this the cover art shows as normal.
Logged

8139david

  • Galactic Citizen
  • ****
  • Posts: 345
Re: Cover not showing when playing music
« Reply #2 on: September 19, 2018, 06:07:07 am »

The case I am concerned with is when the music isn't already imported into MC's library.
I had the impression that, previously, it showed the cover art systematically.
But perhaps because I changed a setting I don't remember, this is no longer the case.
Logged

Hendrik

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 10772
Re: Cover not showing when playing music
« Reply #3 on: September 19, 2018, 06:13:21 am »

When you right-click the black area, does the menu come up?
If yes, what visualization mode is ticked? Is it "Cover Art"? Try ticking that if not, or try ticking something else just for testing?
Logged
~ nevcairiel
~ Author of LAV Filters

8139david

  • Galactic Citizen
  • ****
  • Posts: 345
Re: Cover not showing when playing music
« Reply #4 on: September 20, 2018, 08:49:23 pm »

When I do that, nothing automatically happens.
The Cover Art is not ticked.
I have to tick it manually to get the cover art to show.
Previously, I had the impression it was automatically shown.
Logged
Pages: [1]   Go Up