INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Speakers keep turning on  (Read 871 times)

perry59

  • Junior Woodchuck
  • **
  • Posts: 69
Speakers keep turning on
« on: May 17, 2019, 01:25:15 pm »

This probably is not related to MC, but maybe someone here has dealt with this before.
Lately, the sound on my computer keeps un-muting itself. I usually have my speakers muted, but now whenever I turn on my computer they are usually on again. It's getting a bit annoying.
I can't think of any system changes that I  have done that may have affected this so I'm not sure where to even start looking. This is on a windows 7 box.
Has anyone ever had an issue like this?
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71759
  • Where did I put my teeth?
Re: Speakers keep turning on
« Reply #1 on: May 17, 2019, 02:31:48 pm »

Sometimes an application will have a setting for startup volume.  MC has one.
Logged

perry59

  • Junior Woodchuck
  • **
  • Posts: 69
Re: Speakers keep turning on
« Reply #2 on: May 20, 2019, 11:15:12 am »

I did find that setting in MC, it appears you need to insert a numerical value (mine had -1, not sure what that does) so I just put zero in there. When MC starts up it does un-mute the speakers, but then sets the volume to zero.
I ended up just setting MC not to automatically start up with the computer.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42066
  • Shoes gone again!
Re: Speakers keep turning on
« Reply #3 on: May 20, 2019, 11:23:43 am »

-1 makes it so there's no startup volume set.  It's the default.

But I think this is what you want:
Changed: The mute state of a zone will not be cleared on startup if "Options > Startup > Optimize volume for best sound quality" is not checked.
Logged
Matt Ashland, JRiver Media Center

perry59

  • Junior Woodchuck
  • **
  • Posts: 69
Re: Speakers keep turning on
« Reply #4 on: May 20, 2019, 11:42:03 am »

-1 makes it so there's no startup volume set.  It's the default.

But I think this is what you want:
Changed: The mute state of a zone will not be cleared on startup if "Options > Startup > Optimize volume for best sound quality" is not checked.

Ok, I'll try that when I get home.
Thanks!
Logged
Pages: [1]   Go Up