INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Note for those upgrading to Fedora 34  (Read 1876 times)

RemyJ

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 1244
Note for those upgrading to Fedora 34
« on: April 13, 2021, 07:38:59 am »

Fedora 34 introduces the PipeWire multimedia server which renames a few audio devices.   Be prepared to fiddle with your Audio Device and DSP Output Format settings to get things working again.
Logged
Fedora 38 x86_64 Xfce

Belarathon

  • World Citizen
  • ***
  • Posts: 161
Re: Note for those upgrading to Fedora 34
« Reply #1 on: April 21, 2021, 09:17:13 am »

Fedora 34 introduces the PipeWire multimedia server which renames a few audio devices.   Be prepared to fiddle with your Audio Device and DSP Output Format settings to get things working again.

Did you have to install pangox-compat.x86_64?
Logged
JRiver Media Center 27 → Topping E30 → Luxkit z501 or Sherwood S5000 → A/D/S L810

RemyJ

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 1244
Re: Note for those upgrading to Fedora 34
« Reply #2 on: April 21, 2021, 09:39:38 am »

Did you have to install pangox-compat.x86_64?

I didn't have to do anything to my normal install process.  That package doesn't even exist for me.
Logged
Fedora 38 x86_64 Xfce

BryanC

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 2549
Re: Note for those upgrading to Fedora 34
« Reply #3 on: April 24, 2021, 11:05:01 am »

Did you have to install pangox-compat.x86_64?

I remember this being a separate dependency I had to chase down ages ago, but I don't think it's relevant any longer. You may need to update your rpmbuild script to omit it.
Logged

BryanC

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 2549
Re: Note for those upgrading to Fedora 34
« Reply #4 on: May 08, 2021, 04:22:12 pm »

Did you have to install pangox-compat.x86_64?

I just confirmed that this is a dead dependency. It's been removed from installJRMC v0.9.5.
Logged
Pages: [1]   Go Up