INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: SACD ISO not playing correctly  (Read 1838 times)

MAS-Indy

  • Recent member
  • *
  • Posts: 15
SACD ISO not playing correctly
« on: February 20, 2021, 03:32:20 pm »

I recently changed OS from Win7 to Linux Mint 20. When I had MC26 installed on Win7, I had no issue playing any of the many SACD ISOs I have in my music library, they played just fine from beginning to end, or if I just selected a particular track.

Now, however, using MC27 on Linux Mint, when I try to play one of those SACD ISOs, MC displays all the tracks correctly, but when it finishes the first track, the pointer will switch to the next track, but the first track will play over instead. This also occurs if I just try to select a track, only the first track will play. Over and over and over again.

Has anyone else experienced this? Is it a Linux issue?  ?

HELP!!!!

Thanks.

[Edit] SACD ISOs play fine in MC27 on Win10
Logged

Awesome Donkey

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 7491
  • When Summer comes...
Re: SACD ISO not playing correctly
« Reply #1 on: February 20, 2021, 06:26:00 pm »

Are you using the latest build, 27.0.66? If not, you should try that.
Logged
I don't work for JRiver... I help keep the forums safe from Viagra and other sources of sketchy pharmaceuticals.

Windows 11 2024 Update (24H2) 64-bit + Ubuntu 24.04 LTS Noble Numbat 64-bit | Windows 11 2024 Update (24H2) 64-bit (Intel N305 Fanless NUC 16GB RAM/500GB M.2 NVMe SSD)
JRiver Media Center 32 (Windows + Linux) | iFi ZEN DAC 3 | JBL 306P MkII Studio Monitors | Audio-Technica ATH-M50x Headphones

MAS-Indy

  • Recent member
  • *
  • Posts: 15
Re: SACD ISO not playing correctly
« Reply #2 on: February 21, 2021, 12:05:44 pm »

Are you using the latest build, 27.0.66? If not, you should try that.

Seriously? It is taking to version 27.0.66 to maybe be thinking about how to play SACD ISOs in Linux? I will try an update from 27.0.58 and see what happens.  ::)
Logged
Pages: [1]   Go Up