INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Screen Goes blank while skipping  (Read 391 times)

forbigd

  • Galactic Citizen
  • ****
  • Posts: 259
Screen Goes blank while skipping
« on: May 04, 2022, 06:18:10 pm »

You are watching a show that has material you want to bypass. You click right-arrow and for me I get a 10 second jump ahead. Up until 29 that worked fine.
Now when you press the right arrow, it skips ahead, but the screen goes black and returns after the video is playing again. If you want to skip opening credits, you have to click a few times and wait for it to get running again to see how far you went.... Instead being able to see the video as you skip ahead.

I am not sure it changed with 29, but it seems like it.

Something change?

Thanks
Logged

Hendrik

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 10621
Re: Screen Goes blank while skipping
« Reply #1 on: May 05, 2022, 02:20:51 am »

Which exact version are you using? This was an issue for a brief period but should've been fixed in 29.0.29 and newer.

You can get the latest version here:
https://yabb.jriver.com/interact/index.php/topic,132900.0.html
Logged
~ nevcairiel
~ Author of LAV Filters

forbigd

  • Galactic Citizen
  • ****
  • Posts: 259
Re: Screen Goes blank while skipping
« Reply #2 on: May 06, 2022, 01:53:50 pm »

I was running 29.0.28...
Thanks, that fixed it...!

 
Logged
Pages: [1]   Go Up