INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: 整数模式Integer Mode on MC29  (Read 503 times)

mimia

  • Member
  • *
  • Posts: 2
整数模式Integer Mode on MC29
« on: July 22, 2022, 12:14:33 pm »

我之前是MC26用户,最近刚刚升级到MC29;我很喜欢MC29的人声表现、然而我有一个困扰:我无法使用MC29设备设置里的整数模式,我已经在MC26上习惯了它带来的更凝聚更干净的声音,然而我在MC29勾选这个模式后却无法出声,我不知道是我硬件的问题还是软件设置的问题?另外为什么版本升级后这个功能就不能用了呢?还有什么办法能用上这功能吗?不知是否有大神能解惑。。。ps我的解码是CHORD HUGO TT2,电脑是MACBOOK PRO 2019(不晓得对于这些信息有没有帮助),先谢谢了!
I have used MC26 for several years and I recently upgraded to MC29. I am quite happy with its vocal performance. However I failed to activate the 'Integer Mode' in device setting. Upon selecting 'Integer Mode' the playback goes silent. I found 'Integer Mode' very helpful with sound transparency and I will be quite disappointed if I can not use this mode going forward. I would like to know the cause of this problem please, i.e. if it is a software problem or hardware problem? And if there is any chance of me turning on this mode with MC29 (or maybe with an older version if MC29 is too advanced for my devices!) and how? My DAC is CHORD HUGO TT2 and my laptop is MACBOOK PRO 2019 if it helps with the question. Thanks in advance.
Logged

mimia

  • Member
  • *
  • Posts: 2
Re: 整数模式Integer Mode on MC29
« Reply #1 on: July 29, 2022, 03:00:49 pm »

Don't know how to delete the post...but my problem has been solved by myself. In MC26 I chose "Maximum" for "Core Audio Settings--Buffering--Hardware". While the setting in MC29 has to be "Hardware default (recommended)". And then the sound goes normally.
Logged

mattni

  • Member
  • *
  • Posts: 1
Re: 整数模式Integer Mode on MC29
« Reply #2 on: October 24, 2022, 02:22:49 pm »

请问在哪里设置int整数模式呀,怎么没看到?
Logged
Pages: [1]   Go Up