INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Anyone else hearing a semi-random 'click' while playing music?  (Read 522 times)

johnjen

  • Galactic Citizen
  • ****
  • Posts: 321
  • Sonicus Caelumus Tremendamus
Anyone else hearing a semi-random 'click' while playing music?
« on: September 16, 2022, 04:21:16 am »

I use MC to listen to high end headphones, and when I upgraded to v.28 using updates all the way to 106, I started to notice an occasional 'click' during playback that wasn't there when I used v.25.  It remains with v.29 using update 87.
I skipped v.26, and 27.

It happens once every 5-10 minutes regardless of what music I play.

It's not very loud but is very fast, (as a guess ≈10 to 20ms in duration), and causes a disruption in the timing of the playback, as if the music skips a  partial beat.

Right now I've been listening to v.25 update 128 for the past 2 albums (≈1.75hrs) without a skipped beat.

I'm running a 2012 Mac Pro (cheese grater) OSX 10.14.6


Also I figured out how to load my music without any track duplications, as the program seems to want to find my backup music libraries, and add them to my main library as duplicate tracks for many but not all of my albums.
This was quite frustrating to say the least, especially since I am VERY specific as to where and what music to import, while being deliberate about what music I want MC to ignore.

I don't understand why this is still an issue, or at least why it isn't under direct user control, but my work around solves my problem.

JJ
Logged
Custom 71A HP amp, Schiit Jggy dac, HD-800-Jmod, AOIP digital data feed, custom wiring and mains power feed, Mac Pro 4cpu 16GB ram SSD's
Pages: [1]   Go Up