INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Tab issue  (Read 469 times)

HaWi

  • Citizen of the Universe
  • *****
  • Posts: 865
Tab issue
« on: September 30, 2022, 12:41:16 pm »

I am having a problem with tabs in MC29.0.87
Whenever I quit and reload MC, all the tabs I had are changed, usually to all of them being the same (see attached screenshots). Can someone please tell me what I can do to keep my tabs as they were?
Many thanks
Logged
RPi4/8GB, Bullseye (Plasma) on SSD | JRMark (31.0.80 64 bit): 1583 (OC=2GHz, OV=6)
MacBookPro (2013), 2.6 GHz Quad-Core Intel Core i7, MacOS 11.7.10 | JRMark (version 31.0.80 64 bit): 3692
iMac Retina 5K 27 (2015), Core i7 4GHz, MacOS 13.3, 32GB RAM, AMD Radeon R9 M395X 4096MB; media files on external 4TB SSD
iMac | JRMark (version 31.0.80 64 bit): 3900
Docker Container (shiomax) DS1819+ | JRMark (version 31.0.80 64 bit): 1494
JRemote 3.4b
MO 4Media 1.5.7 | Marantz SR7007 (RSL 5.1) HDMI to MacBookPro

EnglishTiger

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 866
Re: Tab issue
« Reply #1 on: September 30, 2022, 02:00:26 pm »

Hawi - after searching through all the options available to the user I can't find one that looks anywhere near to being a solution to your problem; the best I can suggest is to put an identical posting in the windows forum in the hope that somebody there does know how to fix/correct the unsatisfactory behaviour you have encountered
Logged
Win NUC - VENOEN 11Th NUC Mini PC Core i7 1165G7,Dual HDMI 2.0+Mini DP,Windows 11 Mini Desktop Computer,Thunderbolt 4.0,1 Lan, USB-C,Wifi,Bluetooth 5.0,32GB RAM Toshiba MQ04ABF100 ‎500Gb 5400 RPM ‎eSATA HD, Gigabyte GP-GSM2NE3512GNTD 1Tb NVMe SSD, Samsung 870 QVO 8 TB SATA 2.5 Inch SSD (MZ-77Q8T0) in Sabrent Ultra Slim USB 3.0 to 2.5-Inch SATA External Aluminium Hard Drive Enclosure (EC-UK30)

Apple 2020 Mac mini M1 Chip (8GB RAM, 512GB SSD)
Sabrent Thunderbolt 3 to Dual NVMe M.2 SSD Tool-Free Enclosure with Sabrent 2TB Rocket NVMe PCIe M.2 2280 High Performance SSD + Crucial P3 Plus 4TB M.2 PCIe

ET Skins & TrackInfo Plugins - https://englishtiger.uk/index.html

HaWi

  • Citizen of the Universe
  • *****
  • Posts: 865
Re: Tab issue
« Reply #2 on: September 30, 2022, 03:14:24 pm »

Hawi - after searching through all the options available to the user I can't find one that looks anywhere near to being a solution to your problem; the best I can suggest is to put an identical posting in the windows forum in the hope that somebody there does know how to fix/correct the unsatisfactory behaviour you have encountered
Thanks, ET, Will do!
Logged
RPi4/8GB, Bullseye (Plasma) on SSD | JRMark (31.0.80 64 bit): 1583 (OC=2GHz, OV=6)
MacBookPro (2013), 2.6 GHz Quad-Core Intel Core i7, MacOS 11.7.10 | JRMark (version 31.0.80 64 bit): 3692
iMac Retina 5K 27 (2015), Core i7 4GHz, MacOS 13.3, 32GB RAM, AMD Radeon R9 M395X 4096MB; media files on external 4TB SSD
iMac | JRMark (version 31.0.80 64 bit): 3900
Docker Container (shiomax) DS1819+ | JRMark (version 31.0.80 64 bit): 1494
JRemote 3.4b
MO 4Media 1.5.7 | Marantz SR7007 (RSL 5.1) HDMI to MacBookPro

marko

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 8808
Re: Tab issue
« Reply #3 on: September 30, 2022, 11:55:54 pm »

In MC, "Options > Startup > Startup Interface" set "Location" to "Last Location" and that should be you all sorted.

Also, a kind of related tip...

If you have a preferred set of tabs, you can save them. In the toolbar, under 'View', you will find "Load/Save View", which does just that. Set your tabs as you like, and save. Next time they have drifted a long way from what you like, go back there and load the view you saved and, relax :)

I have a few saved, for my preferred default tabs, and a couple of specific ones for when I'm working on photos. It works very well.

HaWi

  • Citizen of the Universe
  • *****
  • Posts: 865
Re: Tab issue
« Reply #4 on: October 01, 2022, 10:33:23 am »

In MC, "Options > Startup > Startup Interface" set "Location" to "Last Location" and that should be you all sorted.

Also, a kind of related tip...

If you have a preferred set of tabs, you can save them. In the toolbar, under 'View', you will find "Load/Save View", which does just that. Set your tabs as you like, and save. Next time they have drifted a long way from what you like, go back there and load the view you saved and, relax :)

I have a few saved, for my preferred default tabs, and a couple of specific ones for when I'm working on photos. It works very well.
Thank you, Marko, that did the trick. I thought I hadn't changed this setting but somehow it was set to Audio and not Last Location.
Logged
RPi4/8GB, Bullseye (Plasma) on SSD | JRMark (31.0.80 64 bit): 1583 (OC=2GHz, OV=6)
MacBookPro (2013), 2.6 GHz Quad-Core Intel Core i7, MacOS 11.7.10 | JRMark (version 31.0.80 64 bit): 3692
iMac Retina 5K 27 (2015), Core i7 4GHz, MacOS 13.3, 32GB RAM, AMD Radeon R9 M395X 4096MB; media files on external 4TB SSD
iMac | JRMark (version 31.0.80 64 bit): 3900
Docker Container (shiomax) DS1819+ | JRMark (version 31.0.80 64 bit): 1494
JRemote 3.4b
MO 4Media 1.5.7 | Marantz SR7007 (RSL 5.1) HDMI to MacBookPro
Pages: [1]   Go Up