INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: View Missing on JRemote2?  (Read 152 times)

TopDownDriver

  • World Citizen
  • ***
  • Posts: 198
View Missing on JRemote2?
« on: November 07, 2022, 05:55:24 pm »

I just reinstalled my MC 30 server and recreated a view that I use a lot (Channels > 2) It is called Multichannel and works when I run the server perfectly.

When I did this before, JRemote2 on my Android Tablet carried this view over so that I could select this from within the program.  This time it is not there.  What have I done wrong or what am I missing?

Thanks
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 67939
  • where the buffalo roam
Re: View Missing on JRemote2?
« Reply #1 on: November 07, 2022, 06:45:46 pm »

Restart both sides?
Logged

TopDownDriver

  • World Citizen
  • ***
  • Posts: 198
Re: View Missing on JRemote2?
« Reply #2 on: November 07, 2022, 06:59:22 pm »

Did.  No difference.
Logged

TopDownDriver

  • World Citizen
  • ***
  • Posts: 198
Re: View Missing on JRemote2?
« Reply #3 on: November 07, 2022, 10:44:06 pm »

Anyone with any additional thoughts?

Don't think it is something in the Android apps as neither JRenote2 or Gizmo have too many options to set.  It must be a setting in MC30.

Any thoughts...
Logged

DJLegba

  • Citizen of the Universe
  • *****
  • Posts: 945
Re: View Missing on JRemote2?
« Reply #4 on: November 08, 2022, 05:05:53 am »

Since you say it works fine on the server perhaps you didn't also add the view in the Media Network options.
Logged
Pages: [1]   Go Up