INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: JRiver for Android not connecting to laptop.  (Read 538 times)

ChrisAVI

  • Member
  • *
  • Posts: 2
JRiver for Android not connecting to laptop.
« on: February 27, 2023, 02:39:36 pm »

I am using JRiver for Android 30.0.62 32-bit on a Fire tablet to control an Asus laptop that has Windows 10 64-bit and JRiver Media Center 27.0.85 64-bit on it.
Initially it worked fine and I was able to use it as a remote control like Gizmo which works fine. After a few hours it can no longer control the laptop. Under settings on the JRiver app the Asus laptop  no longer shows up but other devices like Sonos and my Denon receiver do.
Logged

BradATIMA

  • Citizen of the Universe
  • *****
  • Posts: 1641
Re: JRiver for Android not connecting to laptop.
« Reply #1 on: February 27, 2023, 03:36:47 pm »

Was the Media Center instance on the laptop still running? Did it possibly freeze or crash?
Logged

ChrisAVI

  • Member
  • *
  • Posts: 2
Re: JRiver for Android not connecting to laptop.
« Reply #2 on: February 27, 2023, 03:39:21 pm »

The Media center was running fine, no freeze or crash.
Logged

markf2748

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 743
Re: JRiver for Android not connecting to laptop.
« Reply #3 on: March 10, 2023, 11:17:06 pm »

Long shot:  Did your Wi-Fi network properties change on the Asus laptop or Fire tablet?  For example, if you are running a dual band Wi-Fi router (very common), did the Fire tablet or Asus laptop "spontaneously" switch from 2.4GHz band to 5GHz band, or vice-versa?  Sometimes that can happen if your router or network clients are not set up to force a single band, and device discovery for some devices may be sensitive to it.  I've never run JRiver for Android, but I know for a fact that my old Chromecast Audio renderers can only be discovered on the 2.4GHz band (hardware limitation).  If the MC Server switches to 5GHz, I've seen those devices "disappear" from the MC server zones.

Did the Asus go to sleep?  Is it running both Media Center 27 and Media Center Service?  IIRC there were some significant improvements to MC Service between Versions 27 and 30.
Logged
Pages: [1]   Go Up