INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Jremote2 not behaving [Solved]  (Read 214 times)

aynsof

  • Recent member
  • *
  • Posts: 39
Jremote2 not behaving [Solved]
« on: January 15, 2024, 09:43:18 am »

Hi,
Several weeks ago my Jremote2 started misbehaving. I have five desktops in my home network, Jremote2 connects to all of them. One connection, all of a sudden, would connect to a DIFFERENT computer (specifically, Bedroom connected to Livingroom; even as I connected to Bedroom, the computer name in Jremote2 would switch out to Livingroom). I hadn’t made any changes to any settings; it seemed a spontaneous error.

I’ve done everything I could think of to remedy this. I even switched my phone to a new one, and even factory-reset the Bedroom machine. Livingroom and Bedroom now connect properly, but my three other machines (all, like Bedroom and Livingroom, with brand-new libraries that I created from scratch with new installations of Jriver31; none connects at all through Jremote2 now (“Unable to authenticate to server”). Yes, firewall allows the program through, media server is turned on, passwords are used, port 52199 is open, all as usual). Any help would be greatly appreciated. Going nuts here.
Logged

Awesome Donkey

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 7250
  • Long cold Winter...
Re: Jremote2 not behaving for me, all of a sudden
« Reply #1 on: January 15, 2024, 09:57:59 am »

Have you tried rebooting your networking (modem, router, etc.)? Because when something weird like that suddenly happens, that's the first thing I'd try.
Logged
I don't work for JRiver... I help keep the forums safe from Viagra and other sources of sketchy pharmaceuticals.

Windows 11 2023 Update (23H2) 64-bit + Ubuntu 23.10 Mantic Minotaur 64-bit | Windows 11 2023 Update (23H2) 64-bit (Intel N305 Fanless NUC 16GB RAM/256GB NVMe SSD)
JRiver Media Center 32 (Windows + Linux) | Topping D50s DAC

aynsof

  • Recent member
  • *
  • Posts: 39
Re: Jremote2 not behaving for me, all of a sudden
« Reply #2 on: January 15, 2024, 11:28:37 am »

Thanks for replying AD, yes I did that too. It's very odd.
Logged

DJLegba

  • Citizen of the Universe
  • *****
  • Posts: 984
Re: Jremote2 not behaving for me, all of a sudden
« Reply #3 on: January 15, 2024, 01:26:48 pm »

If you've got more than one instance of the server running set them to use different ports.
Logged

aynsof

  • Recent member
  • *
  • Posts: 39
Re: Jremote2 not behaving for me, all of a sudden
« Reply #4 on: January 16, 2024, 07:43:23 pm »

Hi. Problem finally solved: I did another reset of my network, and that did it. Thanks again!
Logged
Pages: [1]   Go Up