INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: No audio devices  (Read 203 times)

soulmirror

  • Member
  • *
  • Posts: 1
No audio devices
« on: February 24, 2024, 04:31:48 pm »

I just installed JRiver 32.0.20 on Windows 11 for the first time (no previous version installed before).
No issue installing it but when i opened the program a pop-up notifies me that it failed to install a package. No info or url of the supposed package.
But the real issue is there's under [options - audio device] there's no devices, just a checkbox with a generic label "Device" and no additional options. Of course i can't play anything because it doesn't detect any device.
The audio works fine with every other app and game and i have 5 devices in the audio control panel on windows all working with no issue (Realtek Usb Headphone, Realtek Usb SPDIF, Nvidia High Definition, Logitech G560 Speaker and Auned USB DAC that is set as default). I tried multiple times to reinstall it with no results.
I'm using windows 11 updated to the latest version.
Can you help me out? Thanks

Update: I just tried installing it in system disk instead of the secondary ssd in and now the devices magically appear and there's no fail error. Is there anyway to install it in a non-system disk without errors?
I also tried the portable installation but it fails everytime because there's no license. How can i insert the license before installing it, doesn't make sense. Can you help me with this issue too?
Thanks
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71830
  • Where did I put my teeth?
Re: No audio devices
« Reply #1 on: February 24, 2024, 05:26:25 pm »

Update Windows Defender.  It caused a lot of trouble in the last week.
Logged
Pages: [1]   Go Up