INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: I'm having an issue accessing Cloudplay  (Read 474 times)

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
I'm having an issue accessing Cloudplay
« on: March 10, 2024, 02:26:26 pm »

(Windows 10, MC32.0.20)

It started yesterday mid-afternoon (Eastern Time) just after I uploaded a new playlist.

The symptoms I see are a totally blank screen when I try to access Cloudplay within MC.

Also, I just tried to access a playlist I uploaded via the URL in the acknowledgement email.

I get to...

   https://user.jriver.com/d/users/signin

and then nothing happens.  No timeout after waiting a couple of minutes.

I tried once to enter an incorrect password, and it told me of my error.  So the user validation aspect seems to be working.

I also tried accessing Cloudplay from MC running on my MX Linux laptop using both the the library shared by the MC server, and also a library local to the laptop.

I see the same symptoms.

I looked around for a Cloudplay status page, but I was not able to find it.

Is Cloudplay having issues, or is it just me?

thx.

 
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

SoundYogi

  • Recent member
  • *
  • Posts: 11
Re: I'm having an issue accessing Cloudplay
« Reply #1 on: March 10, 2024, 04:10:15 pm »

I cannot access Cloudplay, either. The problems started yesterday. After clicking on Cloudplay and waiting about 20 minutes the MC will eventually load the Cloudplay page but I can't do anything on it as MC becomes completely unresponsive. Today after waiting about half an hour I got Proxy Error message, so I think that's where the problem is: error reading from remote server...
Logged

Awesome Donkey

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 7493
  • When Summer comes...
Re: I'm having an issue accessing Cloudplay
« Reply #2 on: March 10, 2024, 04:14:40 pm »

It may be a server issue, because the APT repo used for Linux (Debian/Ubuntu) is currently not responding either.
Logged
I don't work for JRiver... I help keep the forums safe from Viagra and other sources of sketchy pharmaceuticals.

Windows 11 2024 Update (24H2) 64-bit + Ubuntu 24.04 LTS Noble Numbat 64-bit | Windows 11 2024 Update (24H2) 64-bit (Intel N305 Fanless NUC 16GB RAM/500GB M.2 NVMe SSD)
JRiver Media Center 32 (Windows + Linux) | iFi ZEN DAC 3 | JBL 306P MkII Studio Monitors | Audio-Technica ATH-M50x Headphones

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #3 on: March 10, 2024, 05:05:24 pm »

It may be a server issue, ...

An hour or so ago, I saw the Proxy Error message mentioned by SoundYogi.

But now I'm back to the blank white screen when I click on Cloudplay within MC.

So, it looks like it is being worked on because things appear to be changing.

 
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #4 on: March 10, 2024, 06:36:41 pm »


I'm starting to wonder if my problem accessing Cloudplay is because I uploaded a playlist with a band called "Atomic Rooster?"

 ;)
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #5 on: March 10, 2024, 08:28:57 pm »


fwiw, I am still experiencing the "blank screen" when I click on Cloudplay in MC.

More than a day later.

 

 
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #6 on: March 11, 2024, 12:30:19 pm »



https://yabb.jriver.com/interact/index.php/topic,138406.msg959984.html#msg959984
Quote
There's server issues happening currently due to an internet outage at JRiver's HQ.


 
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

storm95

  • Recent member
  • *
  • Posts: 19
Re: I'm having an issue accessing Cloudplay
« Reply #7 on: March 11, 2024, 02:11:53 pm »

Same here cannot access cloudplay but cloudplay playlist accessible.
Logged

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #8 on: March 11, 2024, 03:11:35 pm »


Cloudplay is working for me now.
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71759
  • Where did I put my teeth?
Re: I'm having an issue accessing Cloudplay
« Reply #9 on: March 11, 2024, 03:12:18 pm »

Logged

antenna

  • Galactic Citizen
  • ****
  • Posts: 423
Re: I'm having an issue accessing Cloudplay
« Reply #10 on: March 11, 2024, 04:18:29 pm »


Thanks for the followup!
Logged
=========
Vinyl: Shure V15VxMR, Shure VN5MR stylus, VPI Scout turntable
Shellac: Shure M91, Shure N75-3 stylus,  Dual 1218 turntable

Apt Holman preamp (updated), Benchmark Media ADC-1, Benchmark Media DAC-1, Carver TFM-45 power amp (updated), Original Acoustic Research AR-9 speakers (LF surrounds replaced), Sennheiser HD590 headphones
Pages: [1]   Go Up