INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Occasional Loud Static Sound bitstreaming starting new file  (Read 178 times)

umberto5585

  • Recent member
  • *
  • Posts: 25

Hey all,
Sometimes when starting a new film, usually after playing another file.. I will sometimes get a startling digital white noise blasting through my receiver and speakers.  Typically stopping and restarting the file remedies this, however its not a great experience when it happens. It almost seems like its an initial handshake issue. Thus far i havent found any thread or settings i can think of to fix this. Surely someone has experienced this and come up with a solution? Any tips n tricks appreciated!
Logged

TheShoe

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 819
Re: Occasional Loud Static Sound bitstreaming starting new file
« Reply #1 on: June 23, 2024, 02:49:48 pm »

Happens to me only on the HTPC connected to my Sony sound bar.  It's pretty rare and I just stop/restart the video - same as you.

For my separate HT room, connected to my Marantz, it's never happened.

No idea the cause; doesn't matter what type of video I play back and I've not spent any time to try and discern any pattern to when it does occur.

Logged

murray

  • Citizen of the Universe
  • *****
  • Posts: 561
Re: Occasional Loud Static Sound bitstreaming starting new file
« Reply #2 on: June 23, 2024, 09:02:21 pm »

This used to happen to me all the time every time I stated a film but only on bitstreaming. I spent years playing only with PCM as I hated that noise! However something changed and it stopped so Im back to bitstreaming but I wish I could think what fixed it, sorry I just dont remember now??
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71735
  • Where did I put my teeth?
Re: Occasional Loud Static Sound bitstreaming starting new file
« Reply #3 on: June 23, 2024, 11:44:50 pm »

Could you play a track of silence to it on startup?
Logged
Pages: [1]   Go Up