INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Lost access to recorded TV after moving folder  (Read 457 times)

curiousMonkey

  • Galactic Citizen
  • ****
  • Posts: 275
Lost access to recorded TV after moving folder
« on: May 22, 2024, 10:44:38 am »

<I think we can delete this topic. I forgot to use the Move/Copy tool and just moved the folder myself. Obviously there are some internal linkages out of alignment>  :-X

I am in the process of moving to a new HTPC so when I migrated MC 32, I decided to rearrange some of the folders. I am using MC 32.0.47. I backed up all the settings on my old PC and then restored the library on the new PC.

I wanted to keep all permanent files (movies and old TV shows) in a read-only folder on my NAS and store the DVR output in a separate read-write folder. This was similar to what I already had except that there were two read-write sub folders in my single mapped volume for Windows.

I reconfigured the read-write privileges on my NAS and then mapped the second folder to a new drive letter. I was able to copy the DVR output to the new location and I changed the settings in MC 32 so that it points to the new folder. However when I try to load a recorded program in Theater Mode, nothing is displayed. The menu just reloads and I can try again as many times as I want. If I load the file directly from the File menu, everything works fine.

The most obvious explanation is that the directory stored in the MC settings is incorrect. However, I simply selected it by browsing through the available choices in the popup window so a typing error is not possible.

Logged
HTPC - Windows 11 64-bit Minisforum MS-01

JVC NX7, Panamorph Paladin DCR, Stewart ST130 G4 140" 2.4:1, Anthem AVM 70, Aerial Acoustics 7T/7CC/10T, Rythmik F18 (2), Paradigm Servo-15, MiniDSP 2x4 HD, Sony UBP-X800 Mk2
Pages: [1]   Go Up