INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problems Logging in...  (Read 1516 times)

raldo

  • Citizen of the Universe
  • *****
  • Posts: 1102
Problems Logging in...
« on: November 17, 2008, 01:39:49 pm »

I established an account yesterday and I was able to log in.

I Ticked off the "Log me in automatically[]" box.

Today, I was not able to log in and I requested a new password. I cannot log in with the new password either.

What gives?
Logged

DarkPenguin

  • Citizen of the Universe
  • *****
  • Posts: 1921
Re: Problems Logging in...
« Reply #1 on: November 17, 2008, 01:42:24 pm »

It should be working.
Logged

raldo

  • Citizen of the Universe
  • *****
  • Posts: 1102
Re: Problems Logging in...
« Reply #2 on: November 17, 2008, 01:49:17 pm »

It works now, it just took some time (5 minutes) from when I received the new password email.

I'm also wondering why it didn't log me in automatically today...
Logged

DarkPenguin

  • Citizen of the Universe
  • *****
  • Posts: 1921
Re: Problems Logging in...
« Reply #3 on: November 17, 2008, 01:51:26 pm »

That would be because I broke it.

(And let me know if anything isn't working.  The tests went better than the rollout.)
Logged

raldo

  • Citizen of the Universe
  • *****
  • Posts: 1102
Re: Problems Logging in...
« Reply #4 on: November 17, 2008, 01:57:53 pm »

That would be because I broke it.

(And let me know if anything isn't working.  The tests went better than the rollout.)

Hurr hurr..
Logged
Pages: [1]   Go Up