INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: Clicks  (Read 9114 times)

ronfint

  • Recent member
  • *
  • Posts: 48
Re: Clicks
« Reply #50 on: April 10, 2013, 06:19:08 pm »

V166 has cured the problem for me. Thanks very much, Matt!
Logged

Philthy

  • Recent member
  • *
  • Posts: 42
Re: Clicks
« Reply #51 on: April 10, 2013, 09:05:45 pm »

Having set my VLink v1 to 24/96 for all songs cured my pops and clicks (As posted before).

Tried out new version with everything set to use original formats, and clicking/pops still happen about 6 mins into a session. Just a FYI.

I locked all formats to 24/96 and its working fine again.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 41976
  • Shoes gone again!
Re: Clicks
« Reply #52 on: April 11, 2013, 12:26:57 pm »

The new build may be better yet, at least with a high channel count device:
http://yabb.jriver.com/interact/index.php?topic=79846.0
Logged
Matt Ashland, JRiver Media Center

mvilla

  • Junior Woodchuck
  • **
  • Posts: 72
Re: Clicks
« Reply #53 on: April 12, 2013, 03:36:02 am »


The new build may be better yet, at least with a high channel count device:
http://yabb.jriver.com/interact/index.php?topic=79846.0

Hi Matt,
same problem when you change from a high resolution file @96kH to redbook one @44.1 kH, while it seems not a problem to move from 44.1 to 96.
Massimo
Logged

Mikeau

  • Recent member
  • *
  • Posts: 24
Re: Clicks
« Reply #54 on: April 14, 2013, 02:48:27 am »

Hi Matt
I have the same problem as Massimo :When I switch from a 16/44.1 track to 24/96 tracks there is no problem. However when I switch from 24/96 back to 16/44.1 I get "clicks" or stuttering.  If I then stop the 16/44.1 track and then restart it, no clicks. If I play a 16/44.1 track without playing a 24/96 previosly, no clicks.

As previously suggested, I have tried setting all tracks to play at 96/24 but this seems to make matters worse.

Currently running Mac Mini 2012 version. Mountain Lion 10.8.3 MC for MAC build 168. My DAC is a chinese built device (VALAB) using 2* WM8741 DAC chips. It is connected to the MAC via USB. The music library resides on an external 2TB USB 3 drive.

Note that with this same hardware setup I trialled the Windows Version of MC...no clicks at all.

It is also interesting to note that one of the reasons for the introduction of ML 10.8.3 was quoted by Apple as being that stuttering occured in audio on some 2011 MACs.  When I saw that I thoght well that could be it..sadly not.

Let me know if there is any data /log files etc I can provide if it will help.

Thanks for your efforts
Mike

Logged

bplexico

  • Regular Member
  • Galactic Citizen
  • ****
  • Posts: 295
Re: Clicks
« Reply #55 on: April 17, 2013, 10:08:03 pm »

Ticking sounds, clicking sounds, call it what you will, I get these too.

I have version .169 installed. I am using a Mac Mini with 16 gig Memory, I have an Apogee Duet as my DAC (yes I know, it will be replaced one day).

The issue happened with previous versions as well. And yes switching from 16/44 material to DSD (converted to 24/96 PCM) and back to 16/44 immediately causes the issue to happen.

Let me know if you would like more information. I thought it was just me going slowly insane...;)

=== Running Benchmarks (please do not interrupt) ===

Running 'Math' benchmark...
    Single-threaded integer math... 3.904 seconds
    Single-threaded floating point math... 2.589 seconds
    Multi-threaded integer math... 1.040 seconds
    Multi-threaded mixed math... 0.731 seconds
Score: 2299

Running 'Image' benchmark...
    Image creation / destruction... 1.275 seconds
    Flood filling... 0.699 seconds
    Direct copying... 0.723 seconds
    Small renders... 1.359 seconds
    Bilinear rendering... 1.019 seconds
    Bicubic rendering... 0.507 seconds
Score: 3941

Running 'Database' benchmark...
    Create database... 2.037 seconds
    Populate database... 1.658 seconds
    Save database... 0.169 seconds
    Reload database... 0.060 seconds
    Search database... 1.189 seconds
    Sort database... 0.939 seconds
    Group database... 0.792 seconds
Score: 3141

JRMark (version 18.0.169): 3127
Logged
Mac Mini (16Gb memory, 2.3GHz i7, SSD), Synology NAS, MSB Analog DAC, Tubes, Cables, DeVore O/96s

Music_Man

  • Junior Woodchuck
  • **
  • Posts: 68
Re: Clicks
« Reply #56 on: April 18, 2013, 02:16:18 pm »

I have version .169 installed. I'm using a Mac mini and a Wavelength Crimson DAC.

Clicks happening with 16/44 but not 24/96.
Logged
Pages: 1 [2]   Go Up