INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: USB No Longer Working  (Read 1203 times)

Rogerdn

  • Junior Woodchuck
  • **
  • Posts: 57
USB No Longer Working
« on: March 30, 2013, 08:59:01 pm »

Having worked fine since the first alpha I can no longer play USB, but PMusic and Decibel still do. Also LAN still plays.  Mini>PSA PWD II, .156, SL 10.6.8.  Is there a USB setup I may have disabled ? 
Logged

GROBEC

  • Recent member
  • *
  • Posts: 37
Re: USB No Longer Working
« Reply #1 on: March 31, 2013, 09:41:52 pm »

the same with me.
I have a XMOS driver which is native to mac that handles other players {EMM} but it does not show up at all in MC as an option.
I have scoured the program and net for an answer but to no avail.
Help!
Logged
Late 2009 intel Mac Mini, Maverick, PS Audio DirectStream DAC, Jeff Rowland MC6, Wilson Watt Puppy.

Rogerdn

  • Junior Woodchuck
  • **
  • Posts: 57
Re: USB No Longer Working
« Reply #2 on: April 01, 2013, 11:49:56 am »

Does your EMM still play ? Mine is also out, have been unable to get resolved after a ton of posts on PSA forum but no one seems to have a solution. Now that I have upgraded my USB cable to Audioquest Diamond and an Empirical Audio Short Block for jitter/noise I prefer it over LAN.  If you manage to find a fix would sure appreciate hearing what it is.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42092
  • Shoes gone again!
Re: USB No Longer Working
« Reply #3 on: April 01, 2013, 02:03:03 pm »

I'm not totally clear if we're talking about DLNA or attached playback.

If you have a regular audio device that won't play, but does play with iTunes, try adjusting the sample rate in DSP Studio > Output format.  Does that help?

If not, it might help if you sent a log showing playback fail to logs at jriver dot com.  Use Help > Logging inside MC.

Thanks.
Logged
Matt Ashland, JRiver Media Center

Rogerdn

  • Junior Woodchuck
  • **
  • Posts: 57
Re: USB No Longer Working
« Reply #4 on: April 01, 2013, 03:13:34 pm »

I mean playback from an HD attached to a Mini via FWire 800, the Mini's (10.8.6) USB output stopped playing a week ago, this started maybe with 155 or 156, but still plays over my LAN to the PSA DAC Bridge.  A month ago eLyric USB also stopped so I assume it is not a JR Mac issue unless I disabled something accidentally.

P music and Decibel continue to run on USB.  Does that explain my problem ?  Will do the checks you suggest, thks.
Logged
Pages: [1]   Go Up