INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: USB Device  (Read 1439 times)

surfgirl

  • Member
  • *
  • Posts: 3
USB Device
« on: April 05, 2013, 06:49:57 am »

Hello
my NAD DAC1 USB Device doesnt work on the mc 18 for mac version. If i chose the usb output in the playback settings i always get this window
playback could not be started on the output core audio using the format 44.1khz64nbit2ch.
this output format maynot be supported by your hardware.
Can anybody tell me what i have to choose on dsp studio to get it work ?
thanks very much.

greetings
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 41976
  • Shoes gone again!
Re: USB Device
« Reply #1 on: April 05, 2013, 10:42:20 am »

Could you try a few different sample rates by configuring DSP Studio > Output Format to resample everything to 48kHz, 96kHz, etc.

Do any rates work?

Also, are you using the latest build from the top of this board (currently 18.0.163)?

Thanks.
Logged
Matt Ashland, JRiver Media Center

surfgirl

  • Member
  • *
  • Posts: 3
Re: USB Device
« Reply #2 on: April 07, 2013, 04:05:08 am »

hi
thank you for your answer. I updated the version and have tried different rates but always the same window with the
information i desricebed on my last question. I have the right device usb choosen but somehow it doesnt work.
any other ideas ?
thx
Logged

rmcclean

  • Member
  • *
  • Posts: 4
Re: USB Device
« Reply #3 on: September 20, 2013, 01:21:04 pm »

I have the same problem with a NAD DAC1, a MAC and Mediacenter 18.  I can get the DAC1 to work with OS-X sounds, but not with Mediacenter, even if I change the bitrate with DSP studio.  When I configure sound output to USB Headphones, Use CoreAudio as the player's output, and adjust bitrates with DSP studio, it always complains that the hardware does not support that bitrate.

Did you ever get it to work?
Logged
Pages: [1]   Go Up