INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Play Doctor  (Read 3064 times)

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Play Doctor
« on: April 10, 2013, 06:13:34 pm »

Hi,
When typing in an artist, Led Zep for instance, but this happens on a lot of artists that show up in my library, but don't show in play doctor.  Anything I'm doing wrong or do I need to rescan my library?

Thanks!
jeff
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42066
  • Shoes gone again!
Re: Play Doctor
« Reply #1 on: April 11, 2013, 12:26:00 pm »

I can't explain this.

Is there any type of spelling difference?

When I type "le", Led Zeppelin is the #4 suggestion.  One more letter, so "led", gets it to #1.
Logged
Matt Ashland, JRiver Media Center

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #2 on: April 11, 2013, 02:19:11 pm »

Usually and on a large number of artists it does the same thing as your results - the two I found last night were Kings of Leon and Led Zeppelin, after that I quit and went to the forum.  

Do you think a manual rescan of my library would work?
Logged

wig

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 750
Re: Play Doctor
« Reply #3 on: April 11, 2013, 02:22:15 pm »

Hi,
When typing in an artist, Led Zep for instance, but this happens on a lot of artists that show up in my library, but don't show in play doctor.  Anything I'm doing wrong or do I need to rescan my library?

Thanks!
jeff

You may have made changes to the Play Doctor settings which are excluding some artists. Try clicking the options settings next to Play Doctor and choose Reset Settings to Default.
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #4 on: April 11, 2013, 05:08:19 pm »

that didn't work, either.  Typing in a bunch of artists - some that I've used before - are not showing up.  For example, last week I made a list for The Beatles.  They no longer show up.  Strangely The Beatles show up in the queue when I made a playlist with The Rolling Stones.

Jeff
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #5 on: April 12, 2013, 04:15:36 pm »

Somehow it's working now and I can find the artists I previously mentioned; however, I haven't done a thorough check because I'm happy listening to music.

One other odd thing, though - when playing MC through my PWDII none of the artwork shows in the display even though I have artwork for the song.  Further, it lists everything as an mp3 when I'm playing aiff files.  This could be a problem with the PWDII, but in MC using play doctor it loads all of the songs but the playlist is blank - nothing is shown in MC but the artwork for the current song playing...same thing in JRemote.
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #6 on: April 22, 2013, 10:11:52 pm »

Bump on the second part of my last post.  However, the artwork on the PWDII is now showing but the playlist in MC is still blank.  It shows the artwork of what is playing now, but nothing in the bottom window.
thanks!
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #7 on: May 07, 2013, 07:56:48 pm »

BUMP
Logged

laerm

  • Galactic Citizen
  • ****
  • Posts: 424
Re: Play Doctor
« Reply #8 on: May 08, 2013, 09:19:14 am »

Sorry I can't help you with your problem, but maybe it hasn't attracted attention because it's not a Play Doctor issue. Maybe try a new thread?

Micah
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #9 on: May 08, 2013, 09:34:32 pm »

Uhhhm, what thread would you suggest? 
Logged

laerm

  • Galactic Citizen
  • ****
  • Posts: 424
Re: Play Doctor
« Reply #10 on: May 09, 2013, 10:19:25 am »

Start a new one, I'd say.

Micah
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #11 on: May 09, 2013, 07:51:34 pm »

As far as I can see, this was a new thread...

So, you can't help at all with this?
Logged

laerm

  • Galactic Citizen
  • ****
  • Posts: 424
Re: Play Doctor
« Reply #12 on: May 09, 2013, 11:25:45 pm »

Sorry, no, I'm just another user like yourself.

Micah
Logged

jmrdc

  • World Citizen
  • ***
  • Posts: 144
Re: Play Doctor
« Reply #13 on: May 10, 2013, 05:52:50 am »

Wow...I work in politics and that's the worst answer I've ever received  ;D
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42066
  • Shoes gone again!
Re: Play Doctor
« Reply #14 on: May 10, 2013, 09:41:41 am »

There are no columns in your view.  Reset them from the view header menu, or right-click the column header.
Logged
Matt Ashland, JRiver Media Center
Pages: [1]   Go Up