INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: DSD not working  (Read 3007 times)

jtwrace

  • Galactic Citizen
  • ****
  • Posts: 438
  • "Science is not a democracy"-Earl Geddes, Ph.D.
DSD not working
« on: July 11, 2013, 08:10:10 pm »

This is the first time I tried DSD with 207 and it's not working.  It's all static.  :-(

Lynx Hilo.

Logged
W10 NUC i7 (Gen 10) > (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

My podcast:
https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42039
  • Shoes gone again!
Re: DSD not working
« Reply #1 on: July 11, 2013, 08:39:15 pm »

Are you bitstreaming DoP?

If so, you might try toggling the DSD mode on the Hilo.  I've had it not recognize DSD until I switch out of 'automatic' mode and back in while playing.  Then it'll be fine for a long time again, so maybe it's just the first time it's connected or something.
Logged
Matt Ashland, JRiver Media Center

jtwrace

  • Galactic Citizen
  • ****
  • Posts: 438
  • "Science is not a democracy"-Earl Geddes, Ph.D.
Re: DSD not working
« Reply #2 on: July 12, 2013, 06:10:15 am »

Thanks Matt.  I'll try that later and report back.
Logged
W10 NUC i7 (Gen 10) > (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

My podcast:
https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

jtwrace

  • Galactic Citizen
  • ****
  • Posts: 438
  • "Science is not a democracy"-Earl Geddes, Ph.D.
Re: DSD not working
« Reply #3 on: July 12, 2013, 06:45:09 pm »

Matt,

Thanks again.  Yep, toggled the setting on the Hilo and it worked instantly.  Sure am glad I asked.   :)

I'm sure with time you guys will get the awesome Wiki pages updated for Mac but do my playback settings seem to be correct for best possible playback? 

BTW-I'd have no problem starting a new thread with all the screen shots if this would help others and JRiver is good with that.  Just let me know!  That's what Beta is for!!!   ;D
Logged
W10 NUC i7 (Gen 10) > (Audiolense FIR) > Motu UltraLite mk5 > (4) Hypex NCore NC502MP > JBL M2 Master Reference +4 subs

My podcast:
https://www.youtube.com/channel/UCXMw_bZWBMtRWNJQfTJ38kA/videos

toddc2

  • Recent member
  • *
  • Posts: 19
Re: DSD not working
« Reply #4 on: July 18, 2013, 05:05:27 pm »

I am trying to bitstream on 207 and OSX.

1. Does OSX support this? I was able to use the ASIO driver on a PC running Windows and MC and it worked fine.

2. How do you get into "Options" on the Mac? The Media Center pull-down only highlights in blue and won't let me do anything.
Logged

giordy60

  • Recent member
  • *
  • Posts: 6
Re: DSD not working
« Reply #5 on: July 19, 2013, 03:01:58 am »

How to verify that the setup with jriver read actually the dsd file? on the top bar where it is indicated the title, minutes, khz and the track number I read not 2.8 mhz 176.4 khz or dsd disc, although on the dac is designated day. could do a double conversion before arriving at the chip, dsd dsd > > > pcm analog. another player is what you send to dac, on jriver didn't see it. /is rightly so?
Logged

giordy60

  • Recent member
  • *
  • Posts: 6
Re: DSD not working
« Reply #6 on: July 22, 2013, 07:05:28 am »

no one knows how the passage of the dsd player JRiver?  ?
Logged
Pages: [1]   Go Up