INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Sound quality issues  (Read 1602 times)

gellie

  • Recent member
  • *
  • Posts: 24
Sound quality issues
« on: September 02, 2013, 10:02:45 am »

Comparing JRiver trial for mac streaming via oppo 105 vs Squeezebox touch connected coax into the oppo streaming using Logitech Media Server.
I noticed using JRiver there was some distortion /fuzziness on some of the tracks. At first i though it may have been to to a poor iTunes (128kb) old purchase. However this morning i noticed same distortion /fuzziness while listening to Speedway At Nazareth   Mark Knopfler   Sailing To Philadelphia    6:23   848   m4a   2000   /Users/larry/Music/iTunes/iTunes Music/Music/Mark Knopfler/Sailing To Philadelphia/10 Speedway At Nazareth.m4a. So compared same track using Squeezebox and LMS. No distortion at all. how can this be? Could there be a setting I'm missing somewhere? Thanks.
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Sound quality issues
« Reply #1 on: September 04, 2013, 10:53:21 am »

I'm not sure where the distortion would be coming from.  If you're using DLNA to your DAC, are you using the "Audiophile 24-bit DAC" DLNA preset in the "Media Network" options?

If you're using USB to your DAC, in Audio / Output mode settings...  are you using "Hardware default" for the buffer size?  Using the Maximum setting here can cause problems with some DAC's.  Also check which if any DSP options are enabled.
Logged
John Thompson, JRiver Media Center

gellie

  • Recent member
  • *
  • Posts: 24
Re: Sound quality issues
« Reply #2 on: September 06, 2013, 05:59:51 pm »

I'm not sure where the distortion would be coming from.  If you're using DLNA to your DAC, are you using the "Audiophile 24-bit DAC" DLNA preset in the "Media Network" options?

If you're using USB to your DAC, in Audio / Output mode settings...  are you using "Hardware default" for the buffer size?  Using the Maximum setting here can cause problems with some DAC's.  Also check which if any DSP options are enabled.


thanks. where do i find the setting for "Audiophile 24-bit DAC" DLNA preset in the "Media Network" options? The only DAC I'm using is my oppo 105
Logged
Pages: [1]   Go Up