INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Issues johnjen is having with MC playing to PWD DAC  (Read 1384 times)

johnjen

  • Galactic Citizen
  • ****
  • Posts: 321
  • Sonicus Caelumus Tremendamus
Issues johnjen is having with MC playing to PWD DAC
« on: September 05, 2013, 08:05:14 pm »

So I start using 216, and I play most of one album, and at the end of a track it goes 'click' (yes audibly) and then freezes (the beach ball is spinning, ever spinning).

So I try and quit the app…  But Force Quit is required.

I re-launch and after skipping ahead to the next track to play, the beach ball is back…  So I Force Quit again.

EDIT:  Uh now it won't even launch successfully…
Back to 215


JJ
Logged
Custom 71A HP amp, Schiit Jggy dac, HD-800-Jmod, AOIP digital data feed, custom wiring and mains power feed, Mac Pro 4cpu 16GB ram SSD's

johnjen

  • Galactic Citizen
  • ****
  • Posts: 321
  • Sonicus Caelumus Tremendamus
Issues johnjen is having with Media Center Mac playing to PWD DAC
« Reply #1 on: September 05, 2013, 09:52:22 pm »

And now 215 is behaving just like 216.
A click at the start of a track, then nothing.

then a DLNA error

then I look at the Media Network and all of the services seem to restart
Now the app is playing tracks, again.

EDIT: in the middle of a track the player just stops.
I look at the play list for the DAC (media network) and all of the tracks are gone except for one it was playing when it went sideways.

JJ
Logged
Custom 71A HP amp, Schiit Jggy dac, HD-800-Jmod, AOIP digital data feed, custom wiring and mains power feed, Mac Pro 4cpu 16GB ram SSD's

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Issues johnjen is having with MC playing to PWD DAC
« Reply #2 on: September 06, 2013, 09:54:26 am »

In order to address the problems you are having, lets take a methodical approach.  I believe you have a PS Audio PWDII DAC, are running on OSX 10.6.8, and play to your DAC via network (DLNA), is that correct?  Since you said that build 215 behaves the same as 216, please use 216 so I'm testing with the same build you are.  Now start up Media Center and when you experience a DLNA error, jot down the exact error message from Media Center in a post here and send me a log file.  If the app crashes or you need to force quit, restart the app and then send a log file (logs at jriver dot com).  Let's keep all the info in this particular thread until we come to a resolution.  Thanks!
Logged
John Thompson, JRiver Media Center

johnjen

  • Galactic Citizen
  • ****
  • Posts: 321
  • Sonicus Caelumus Tremendamus
Re: Issues johnjen is having with MC playing to PWD DAC
« Reply #3 on: September 07, 2013, 02:53:34 am »

When MC does this again I'll document the error logs etc.

So far it hasn't duplicated these behaviors.

JJ
Logged
Custom 71A HP amp, Schiit Jggy dac, HD-800-Jmod, AOIP digital data feed, custom wiring and mains power feed, Mac Pro 4cpu 16GB ram SSD's

maniac0r

  • Member
  • *
  • Posts: 4
Issues johnjen is having with MC playing to PWD DAC
« Reply #4 on: September 09, 2013, 10:02:14 am »

When MC does this again I'll document the error logs etc.

So far it hasn't duplicated these behaviors.

JJ

jj when it happens again and you will have to force quit MC, before starting it up again try to reset the UPnP server via PSA bridge web interface. If you are experiencing this frequently check for other version of bridge firmware on PSA web
Logged
Pages: [1]   Go Up