INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Can't install versions higher than .91 on Ubuntu 12.04  (Read 2722 times)

Silvestrus

  • Member
  • *
  • Posts: 3
Can't install versions higher than .91 on Ubuntu 12.04
« on: December 18, 2013, 02:43:43 am »

Every time I try to install one of the latest versions of MC on Ubuntu 12.04, I get the following error:

dpkg: error processing /home/silvio/Preuzimanja/MediaCenter-19.0.94.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 8 package 'mediacenter19':
 'Depends' field, reference to 'lame': invalid architecture name 'amd64': a value different from 'any' is currently not allowed

I appreciate any help regarding this issue. Thanks.
Logged

hyojoo

  • Member
  • *
  • Posts: 1
Re: Can't install versions higher than .91 on Ubuntu 12.04
« Reply #1 on: December 18, 2013, 04:10:25 am »

install in ubuntu i386 :)
Logged

InflatableMouse

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3978
Re: Can't install versions higher than .91 on Ubuntu 12.04
« Reply #2 on: December 18, 2013, 05:58:08 am »

Are you running 64-bit Ubuntu?

If so, did you add i386 architecture?
Logged

Awesome Donkey

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 7399
  • The color of Spring...
Re: Can't install versions higher than .91 on Ubuntu 12.04
« Reply #3 on: December 18, 2013, 07:56:42 am »

Try this...

Code: [Select]
sudo apt-get remove lame
Then...

Code: [Select]
sudo apt-get install ia32-libs
Finally...

Code: [Select]
sudo apt-get install lame
See if that fails - it *should* install the multiarch lib.
Logged
I don't work for JRiver... I help keep the forums safe from Viagra and other sources of sketchy pharmaceuticals.

Windows 11 2023 Update (23H2) 64-bit + Ubuntu 24.04 LTS Noble Numbat 64-bit | Windows 11 2023 Update (23H2) 64-bit (Intel N305 Fanless NUC 16GB RAM/256GB NVMe SSD)
JRiver Media Center 32 (Windows + Linux) | iFi ZEN DAC 3 | Edifier R2000DB Bookshelf Speakers | Audio-Technica ATH-M50x Headphones

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13524
Re: Can't install versions higher than .91 on Ubuntu 12.04
« Reply #4 on: December 23, 2013, 11:03:54 am »

I have a feeling that he's running i386 and  Ubuntu 12.04 isn't multiarch judging by the error message.
Logged
Pages: [1]   Go Up