INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: I think my artwork library is corrupt How do i fix it?  (Read 1613 times)

lobo85

  • World Citizen
  • ***
  • Posts: 145
I think my artwork library is corrupt How do i fix it?
« on: January 07, 2014, 09:15:21 pm »

Hi I had to force quit JRiver because it hanged for about 5-10min and now when I change certain things about my library or import new files with album art the thumbnails either disappear in the grid or don't even show up though the artwork is still in the files as it is visible in the tag pane under cover art if I select an individual file. However if I select the whole album it the tag pane says <various internal images> in place of a picture. Is there any way I can fix this or do I have to wipe everything and reimport 3.5 TB worth of music?
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: I think my artwork library is corrupt How do i fix it?
« Reply #1 on: January 08, 2014, 07:35:21 am »

Have you tried doing "update library from tags" with a few albums to see if it fixes the problem?  If so, you could fire it up on your whole library.  It wouldn't take *too* long.
Logged
John Thompson, JRiver Media Center

lobo85

  • World Citizen
  • ***
  • Posts: 145
Re: I think my artwork library is corrupt How do i fix it?
« Reply #2 on: January 08, 2014, 12:38:46 pm »

Have you tried doing "update library from tags" with a few albums to see if it fixes the problem?  If so, you could fire it up on your whole library.  It wouldn't take *too* long.
  I will try this after I am done moving my music from a NAS RAID to a Thunderbolt RAID using JRiver.
Logged

lobo85

  • World Citizen
  • ***
  • Posts: 145
Re: I think my artwork library is corrupt How do i fix it?
« Reply #3 on: January 08, 2014, 12:41:30 pm »

Actually just tried it with one album that was on the thunderbolt drive and it did not work. Any other suggestions?
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: I think my artwork library is corrupt How do i fix it?
« Reply #4 on: January 09, 2014, 09:05:47 am »

  I will try this after I am done moving my music from a NAS RAID to a Thunderbolt RAID using JRiver.
How are you going about moving the music?  I'm wondering if this could be related to broken cover art linkage.
Logged
John Thompson, JRiver Media Center
Pages: [1]   Go Up