INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Playback via USB???  (Read 1108 times)

Guildford Audio

  • Member
  • *
  • Posts: 4
Playback via USB???
« on: January 09, 2014, 03:00:33 am »

I have been running media centre for a while now and am still in awe of its functionality. However…….I have one album in my library that refuses to playback via the usb on my mac.

When i ask the album or track from the album to play, it plays but only through the mac itself or via the hdmi to my monitor.

The minute i switch to a different album it plays via the usb, so it is not a setting on the mac and has to be something in jriver.

Can anybody help??

Regards
Gavin
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Playback via USB???
« Reply #1 on: January 09, 2014, 08:59:33 am »

That's strange.  One thing to check is if you (accidentally?) enabled the "ZoneSwitch" feature which plays media to different zones depending on configurable rules.  Look on the menu under Player / Zone / ZoneSwitch... and uncheck it if it's checked.
Logged
John Thompson, JRiver Media Center

bplexico

  • Regular Member
  • Galactic Citizen
  • ****
  • Posts: 295
Re: Playback via USB???
« Reply #2 on: January 09, 2014, 11:58:20 pm »

If you still have iTunes on your system does that album play through your DAC properly?
Logged
Mac Mini (16Gb memory, 2.3GHz i7, SSD), Synology NAS, MSB Analog DAC, Tubes, Cables, DeVore O/96s
Pages: [1]   Go Up