INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: JRiver Media Center 19.0.103-3 for Debian  (Read 2153 times)

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13526
JRiver Media Center 19.0.103-3 for Debian
« on: January 14, 2014, 05:09:41 pm »

http://files.jriver.com/mediacenter/channels/v19/latest/MediaCenter-19.0.103-3.deb

Purchase link

19.0.103-3 (1/14/2014)

1. Fixed: Stability improvements.

19.0.103-2 (1/13/2014)

1. Changed: Removed system requirement for libcrypto++ and libboost-regex.

19.0.103 (1/9/2014)

1. NEW: Implemented libboost for regular expressions to match the windows and mac versions.
2. Changed: More dependencies tuning.

19.0.102 (1/3/2014)

1. Changed: Bumped timeout to February 9th 2014
2. Changed: Package no longer depends on the various linux audio encoders to install, they are recommended but not required leaving it up to the user to install. These are Lame, Vorbis-tools, Musepack-tools. They can be 32 or 64 bit.

19.0.94 (12/16/2013)

1. Fixed: Bug introduced from the column header crash fix.

19.0.92 (12/11/2013)

1. New: Added Musepack (mpc) encoder (requires system musepack-tools).
2. Fixed: Pathname length for files increased from 260 to 4096.

19.0.91 (12/10/2013)

1. Changed: More shared library work (stability).
2. Changed: Now requires system libcrypto++9 (>= 5.6.1)
3. Fixed: MPC (Musepack) input plugin.

19.0.90 (12/9/2013)

1. Fixed: .deb pacakge dependencies will allow either i386 or amd64 versions of lame and vorbis-tool and un-arched xfonts.
2. Changed: Reliability in loading shared libraries, was causing problems when switching between audio formats during playback.

19.0.89 (12/6/2013)

1. New: Added OGG encoder.

19.0.88 (12/5/2013)

1. Fixed: OGG input plugin.

19.0.85-1 (12/3/2013)

1. Faster: Drawing from an internal image to the screen is much faster (requires 0 memory manipulations before draw; previously required two copies before draw).
2. Changed: More resolutions avaiable for the dynamic MC Icon.
3. Fixed: DLNA fixes from the main code.

Logged

JaGalus

  • Member
  • *
  • Posts: 2
Re: JRiver Media Center 19.0.103-3 for Debian
« Reply #1 on: January 20, 2014, 12:35:16 pm »

Hello. I getting the following... Error: Dependency is not satisfiable: libcurl3 (>= 7.26)  Using LXLE 32 Bit. (Ubuntu 12.04.4)
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13526
Re: JRiver Media Center 19.0.103-3 for Debian
« Reply #2 on: January 20, 2014, 12:43:16 pm »

Hello. I getting the following... Error: Dependency is not satisfiable: libcurl3 (>= 7.26)  Using LXLE 32 Bit. (Ubuntu 12.04.4)

You could try this:
http://yabb.jriver.com/interact/index.php?topic=86428.msg591838#msg591838
YMMV.
There are no ubuntu specific builds and libcurl is fickle about versions.
Note 14.04LTS is scheduled for release in April.
Logged

aoqw76

  • Galactic Citizen
  • ****
  • Posts: 257
Re: JRiver Media Center 19.0.103-3 for Debian
« Reply #3 on: January 21, 2014, 04:39:56 pm »

I had the same error. I tried to follow the advice given in that link above, but my linux knowledge isnt great and I didnt manage to get it to work.
So I decided I wasnt going to tie myself down to the LTS and upgraded to 12.10. MC19 then installed perfectly with no issues (v102).

I've since then bumped from 12.10 to 13.04 to 13.10 and I'm ready for 14.04LTS. Actually I did this last weekend. I encountered 1 issue between I think 12.10 and 13.04 but that was an unused package that didnt want to be removed. Google found a workaround. Then 13.04 to 13.10 was smooth. I guess I could have just reinstalled from scratch and saved some bother, but I setup samba + automount via /etc/fstab and havent noted down everything I did so went for the upgrades.

(btw I setup virtual machines in virtualbox for the latest Debian and Fedora 20 and MC19 installed with ease, as an experiment to decide whether to stick with Ubuntu or switch distro. For the moment, I'm sticking with Ubuntu as the upgrade from 12.04LTS was successful.)
Logged
xubuntu lts 14.04 32 bit, running mc22.0.36 as anything later doesn't work properly over vnc. using linux mc22 as media server to windows mc22 last version / jremote on ipad.
I am the owner / sole admin for www.cyrusunofficial.co.uk ("fan" site for Cyrus Audio hifi)
Pages: [1]   Go Up