INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: SACD ISO won't import  (Read 1698 times)

InflatableMouse

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3978
SACD ISO won't import
« on: January 15, 2014, 03:22:26 am »

I have a bunch of SACD ISO's, all import fine except one.

I have Windows 8.1 in a virtual machine, MC19 imports the ISO just fine (and plays it too :P).

I've dumbed down the folder and filename to standard ascii characters, didn't help.

I have the option to ignore previously removed files disabled.

A manual import of the SACD folder simply returns 0 added files, no failures of any kind (like the file doesn't exist).

To test I ticked all file types on a manual import, including iso extensions, didn't help.

What else can I try (does a logfile help?) to find out why its not importing this iso?

Thanks.
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13526
Re: SACD ISO won't import
« Reply #1 on: January 16, 2014, 09:50:43 am »

I'm looking at a similar issue in windows today, it may be generic.
My log of the import that failed showed nothing. If you start mediacenter19 from the command line perhaps something interesting will pop up on the terminal when the import fails.
Logged

InflatableMouse

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3978
Re: SACD ISO won't import
« Reply #2 on: January 16, 2014, 11:56:46 am »

Thanks. Nothing is visible in the console that indicates it found an issue with this ISO, or that it even found it.

I also tried to specify it on the command line or something and open the iso with mediacenter19. Just trying things see if it somehow would play or whatever.

It seems to completely ignore this file but the Windows version running from a VM imports this same file and plays it just fine.
Logged
Pages: [1]   Go Up