INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Track Overlap After Ripping CDs  (Read 5846 times)

icee_smooth

  • Member
  • *
  • Posts: 4
Track Overlap After Ripping CDs
« on: March 28, 2016, 07:56:06 am »

As the subject implies.  I'm having an issue with Media Center where after ripping a track, there is a bit of overlap onto the next track.  I had this same issue when I used Media Jukebox 14 and I tried all the options that others suggested but it didn't work.  I chalked the issue up to my computer, since it was old and underpowered, but I've recently got a Dell XPS 8700 which is way more powerful and efficient than my old computer.  Anyways here's an example of what I'm experiencing...

I ripped the Marshall Mathers LP 2 CD to my desk using MC.

Track 11 (Stronger Than I Was) is 5:36 long.  I checked the track and it plays fine but at the end, part of the next song (The Monster) plays and included on ripped track 11.  It actually has Rihanna's lines "I'm friends with..." before the track ends.  I manually play track 12 and the song begins with "The Monster" which is obviously incorrect because it's missing the first second or two of the song since it was ripped on the previous track.  I've checked both the CD and the digital files of the tracks (got both when I ordered from Amazon) and this is not the case.  I've tried tinkering with all settings I could think of, including moving the gap time out to 3 - 5 seconds.  The best I can get now is a slight tick of the next song on the previous track.  I really want the tracks to rip as they are on CD without any overlap or tick/clicking at the end as if it's trying to record the next song on the same track.

For reference I have used GoldWave and Creative Labs cd ripper to rip the same CDs and their are no overlaps on any tracks.  This is important to me because my music drive failed and I lost everything so I'm having to re-rip all of my cds (over 4000) back to my computer and new internal hard drive.  I recently upgraded from Media Jukebox to Media Center and was hoping that by upgrading to the full Media Center experience this issue wouldn't be a problem.

If anyone can offer any tips that'll be great.  I want to use Media Center as an all-in-one and not have to resort to using an outside CD ripper then having to import and convert files to the bitrate I want when Media Center can do all of that from the start when it rips tracks.
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 8009
Re: Track Overlap After Ripping CDs
« Reply #1 on: March 28, 2016, 08:23:19 am »

I'm relatively certain that your files are ripped correctly.  I think that MC is probably set to Play Back with a cross fade between tracks.

Tools > Options > Audio > Track Change > Switch Tracks > (Select from menu)

Standard Gapped is a good place to start.  You might also want to turn OFF "do not play silence" and turn ON "use gapless for sequential album tracks".

Brian.
Logged

icee_smooth

  • Member
  • *
  • Posts: 4
Re: Track Overlap After Ripping CDs
« Reply #2 on: March 28, 2016, 05:07:39 pm »

Sorry for the delay as I had sent the message before I left for work this morning.

Anyway here is how I have the current options set up...

Switch Tracks: Gapless

Do not play silence (leading and trailing) - checked
Use gapless for sequential album tracks - checked

What I noticed upon a further look is that for some reason, at least with the homemade discs, the clicking at the end is actually on the disc itself.  I played a track from a disc I burned on my home stereo and at the end, there's a tiny bit of the next song on the same audio track which resulted in a clicking noise at the end.  Adding a gap time between the tracks apparently does no good as the gap time only appears after the disc is ripped which means what I end up with after ripping a track is a couple seconds of dead air before I hear that click/pop.

Is there a way to get MC to record tracks accurately when burning audio files to a disc without overlapping (even if it's only a tenth of a second).  I feel if I can be corrected on my end that would resolve the popping/clicking issues at the end of the sounds which seem to come from the CD burning process itself.
Logged

blgentry

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 8009
Re: Track Overlap After Ripping CDs
« Reply #3 on: March 28, 2016, 05:13:49 pm »

Try unchecking "do not play silence".

Be sure to stop playback and then test.  Most of these settings won't "take" until you stop and restart playback.

I don't understand your description, but I'm hoping that unchecking that setting helps.

Brian.
Logged

DJLegba

  • Citizen of the Universe
  • *****
  • Posts: 993
Re: Track Overlap After Ripping CDs
« Reply #4 on: May 10, 2016, 12:40:53 pm »

I just ran into this problem. I downloaded a bunch of operas to my Android phone before a long car trip. Most opera recordings have many tracks that run directly into the next track, with no pause or silence. Unfortunately, when playing the mp3s through my phone every track ended a couple of seconds before it should have. It's really easy to tell with opera because more often than not you miss the big money note the aria has been building up to.

I seldom use my phone this way, so I thought it might be a "gapless playback" setting in Google Play Music. I could find no such setting, so at the hotel I downloaded VLC and something else called The Unpopular Music Player. I also looked through the phone's settings, but nothing I could do would make the tracks finish completely. I had my notebook computer with me, so I installed MC21 and even MC stopped playback a second or two before the track should have ended. I have to conclude that the end of every track was chopped off when I converted and downloaded the files to the phone.

I had done this with MC21.0.76. If I had any gapless options checked, it would only have been "use gapless for sequential album tracks", and only because I don't understand the options. Years ago when I first tried iTunes I found it useless for classical music/opera because it would insert a silent gap between every track. I assumed "gapless" means the player should not do that. I certainly don't want it to remove any gap that should exist (such as between tracks on a pop album) - I simply don't want it to insert a gap where none should be. In any event, the gapless settings should not affect the actual files when converting from FLAC to mp3.

I haven't had time to do further testing, but I'm convinced that when converting from FLAC to MP3 and copying down to my Android phone MC21 chopped a second or two off of every track.
Logged
Pages: [1]   Go Up