INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Again Chinese input problem!!  (Read 6627 times)

mikechouto

  • Recent member
  • *
  • Posts: 10
Again Chinese input problem!!
« on: August 04, 2014, 09:14:47 pm »

First of all thanks for interface improvement but the Chinese character searching still aren't fixed yet.

For example in Chinese input method, "ㄅ"+"ㄤ" should become "幫", but it actually just show ㄅㄤ.(quote from post before)
I also have MC 18, 19 for windows, and it just works fine. The Problem only seems to be happening on mac Version.

I've found that other Chinese input users having the same problem too, and there are also post about this question on the forum, I've tried to bump that post but the admins of this forum doesn't seem to follow that problem.

Hope i can get some support on the forum.

Thanks!
Logged

MazLam

  • Member
  • *
  • Posts: 4
Re: Again Chinese input problem!!
« Reply #1 on: August 05, 2014, 07:31:58 am »

same problem by using "CHANJIE"
Logged

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #2 on: August 09, 2014, 11:45:07 am »

Bump here any developers here to answer this question?
Logged

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #3 on: September 12, 2014, 12:10:31 am »

Still haven't got any replies form the admin our developer is this going to get supported or not?
Logged

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #4 on: October 28, 2014, 11:12:51 am »

Bump Again!!!! This is second post i've posted on this forum about this question!!! and still not a reply from the admin and developer!! i don't think this is how you treat your customer. and this problem has been here for a long long time!!!!!!
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Again Chinese input problem!!
« Reply #5 on: October 28, 2014, 01:16:21 pm »

I'm very sorry for the long delay on implementation of this feature.  I'm not sure what more to say, it's definitely on our list but unfortunately the list is long and we are limited to resources at hand.

John
JRiver Dev
Logged
John Thompson, JRiver Media Center

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Again Chinese input problem!!
« Reply #6 on: October 28, 2014, 03:27:22 pm »

Please explain again how you're entering the combination.  Thanks!
Logged
John Thompson, JRiver Media Center

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42085
  • Shoes gone again!
Re: Again Chinese input problem!!
« Reply #7 on: October 28, 2014, 03:39:18 pm »

To build on what John is asking, we need to know how to enter the Chinese characters.  We think we might have a fix, but we need a way to test.  Thanks.
Logged
Matt Ashland, JRiver Media Center

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #8 on: October 30, 2014, 03:21:39 am »

To build on what John is asking, we need to know how to enter the Chinese characters.  We think we might have a fix, but we need a way to test.  Thanks.

Chinese is enteried buy typing in ㄉ and ㄠ from the keyboard and press space to make 刀 comes out.
Logged

JohnT

  • Citizen of the Universe
  • *****
  • Posts: 4627
Re: Again Chinese input problem!!
« Reply #9 on: October 30, 2014, 09:47:53 am »

OK, I think I can see the problem when I set the keyboard to a Chinese simplified or traditional and then go into TextEdit I can type two keys on my keyboard which display as two distinct Chinese characters, then when I press the spacebar, it changes to a different character.  This does not happen in Media Center edit controls.  This is what you are referring to, correct?
I'll have to do some research on which Mac API to use for this.
Logged
John Thompson, JRiver Media Center

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #10 on: October 31, 2014, 01:09:32 am »

OK, I think I can see the problem when I set the keyboard to a Chinese simplified or traditional and then go into TextEdit I can type two keys on my keyboard which display as two distinct Chinese characters, then when I press the spacebar, it changes to a different character.  This does not happen in Media Center edit controls.  This is what you are referring to, correct?
I'll have to do some research on which Mac API to use for this.

Yep thanks a lot.
Logged

mikechouto

  • Recent member
  • *
  • Posts: 10
Re: Again Chinese input problem!!
« Reply #11 on: June 22, 2015, 09:05:34 pm »

Any progress? Thanks
Logged
Pages: [1]   Go Up