INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2   Go Down

Author Topic: Media Center 20.0.10 -- Available here  (Read 44159 times)

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Media Center 20.0.10 -- Available here
« on: August 21, 2014, 03:21:16 pm »

This is the latest version of MC20.  Please post bugs here.  Please start a new thread for anything requiring discussion.  Non-bug posts will be deleted.

Important: Early builds of MC20 will probably be less stable.  Please read a few posts below before downloading.

Download: http://files.JRiver.com/mediacenter/channels/v20/latest/MediaCenter200010.exe

20.0.10 (8/20/2014)

1. Changed: Television program search in Theater view is faster for search strings entered on keyboard.
2. NEW: View your YouTube subscription feed in Theater View.
3. Changed: Track links are preserved through a shuffle.
4. Changed: 3d blu-rays are categorized differently (use Update Library (from tags)) so that it's possible to configure external playback on the type bdmv3d.
5. NEW: Added a volume command 'Enable volume when bitstreaming' to force the volume slider to stay active even if it's bitstreaming.
6. NEW: Added a feature 'iPod Support' to Options > General > Features to allow disabling iPod support.

20.0.9 (8/18/2014)

1. NEW: Added a 'Find Artist' menu selection in Theater View for files to show a full list of all files by the artist.
2. Changed: Playback/PlayByFilename accepts a location.
3. NEW: Added Play > Add (after current artist) to the play commands.
4. NEW: Added 'Upper case all words (preserve existing capitalization)' as a mode for Clean File Properties.
5. NEW: Added ListEqual(...) expression function to compare two lists (regardless of ordering).
6. Fixed: "Clear Program Guide" option in television Load Program Guide wizard did not clear guide data on (newly) hidden channels.
7. Fixed: Movie rip would overwrite already existing movie with the same name without asking first.

20.0.8 (8/15/2014)

1. NEW: Description is shown in the tooltip if it's not empty.
2. NEW: Added Play > Add (album) to add full albums to Playing Now.
3. Changed: When memory playback is enabled, the bitrate will display the average bitrate of the file instead of no bitrate.
4. NEW: Added the option to switch images on mouse wheel (control plus the mouse wheel will do the other one).
5. NEW: Added a startup volume option for each zone.
6. NEW: Added 'Shuffle Selection' to playlist and Playing Now right-click menus.
7. NEW: Added the ability to show and hide zones (right-click the zone in the tree).
8. Changed: Updated Portuguese translation file (thanks João Mariz).

20.0.7 (8/13/2014)

1. Changed: Updated Portuguese language file (thanks Francisco Faísca).
2. Fixed: Cross fade could not play in certain cases.
3. Fixed: The mouse cursor would change to sizing arrows when the cursor was over the close button.
4. Changed: Screen grab is enabled when using Red October HQ because madVR now supports screen grabs.
5. NEW: Added Play > Add (after current album) to play files after the current album ends.
6. Changed: When ', ", or l' is set as an article, a space won't have to be after it like other articles.
7. Changed: Right-click on the stop player button gives a menu with stop and stop after current file.
8. Changed: Updated German translation (thanks Bytestar).
9. Changed: The Theater View add to playlist picker uses the full path of a playlist instead of just the name.
10. Fixed: MCWS Browse/Children could return double escaped names.
11. NEW: A "preferred tuner" can be assigned to each television channel.  MC will use the assigned tuner if it is available.
12. Changed: Reverted the real-time DSD ouput change from 19.0.152, which resulted in various playback problems.
13. Fixed: Audio playback could crash in some cases, or drop up to 5 seconds of audio on track switch.
14. Fixed: Output Format wasn't loading / saving with DSP Presets.
15. NEW: Added the expression IsDriveMissing to test a drive for existence.

20.0.6 (8/11/2014)

1. Changed: The Get Movie & TV Info dialog starts with the search box selected and focused.
2. Fixed: When playing a different sample rate there could be problems.
3. Changed: MCWS files functions have a NoUI paramater to put the player in an error free mode.
4. Changed: DSP Studio > Room Correction uses metric symbols when running in a non-English language.
5. Fixed: Network filenames could be incorrect in the Explorer view of the program.
6. Changed: English vs Metric can be selected in the language menu.
7. Fixed: If a track was in Playing Now twice, removing the second while the first was playing would restart playback.
8. Changed: Selected values are at the top of the drop list in the Smartlist editor.
9. Fixed: MCWS Browse/Children could return invalid XML.
10. Changed: Updated the Japanese translation (thanks Kazuo Tsuchiya).
11. NEW: Added MCWS DSP/SetEqualizer to set equalizer bands.
12. Fixed: MP3 files that were less than 8192 bytes wouldn't import (now the limit is 1024 bytes).
13. NEW: Theater View has an option for whether file deletion is offered.
14. NEW: DSP presets can be loaded per file by setting the DSP field (the list is from Load/Save on DSP Studio).
15. Fixed: Seeking in WMV videos over Gizmo or MC clients using transcoding did not work.

20.0.5 (8/4/2014)

1. NEW: Added 'Date First Rated' field.
2. Changed: Removed the Hulu choice from Theater View.
3. Fixed: Stopping image playback while audio was playing could crash.
4. Fixed: Check For Updates was not working.
5. Changed: Updated Slovak translation (thanks Peter Lukac).
6. Fixed: Track changes could be early when the audio format changed.
7. NEW: Added a Load/Save button to DSP Studio.

20.0.4 (8/1/2014)

1. Changed: When running MC in client mode, television channel ordering info is obtained from the server so channel ordering will be consistent on all clients.
2. Changed: When grouping by date recorded, the maximum value will be used instead of an average value.
3. Changed: MC sets Bit Depth and Sample Rate for SACD files on import.
4. Fixed: Reporter "Audio Analyzed" always reported 100%.
5. Changed: Audio Analysis of files with only silence will mark the files as "No Audio" instead of trying to boost the volume by an extreme value.
6. NEW: Files can be added to a playlist from Theater View (pick the Add to Playlist menu choice).
7. NEW: Added Cover Art Scale to the Display View menu with an option to show the cover at 100%.
8. Changed: When STB or Camera type television channels are edited/added, the capture device list will contain only analog devices (previously it also contained CableCARD devices).

20.0.3 (7/28/2014)

1. Fixed: Upgrade pricing works.

20.0.2 (7/28/2014)

1. Fixed: The save dialog would not be honored correctly when doing a Library Backup.
2. Fixed: Switching from DSD real-time resampling of PCM to DSD bitstreaming could result in noise.
3. Fixed: Category browsing was not working properly.
4. NEW: Added MCWS/v1/Playback/PlayByFilename to play files by filename.
5. NEW: Updated Portuguese translation file (thanks JMz).
6. Fixed: Updated the splash screen for v20.
7. Changed: A version 20 license is required.

20.0.1 (7/25/2014)

1. Fixed: Sorting of number fields respects the global setting for sorting empty values last.
2. NEW: Added the ability to link tracks together so they always play together. (Library Tools > Link Tracks)
3. Fixed: In rare cases going into a level in a library view could result in the wrong display text.
4. Fixed: When more recordings were scheduled than the number of available tuners, scheduled television recordings could be handled incorrectly, resulting in numerous short recordings of different television programs.
5. Fixed: "Live TV" button on remote control did not work correctly (always displayed error message "The TV channel 0 was not found").
6. Changed: Updated Chinese language files (thanks kelijun).
Logged
Matt Ashland, JRiver Media Center

AoXoMoXoA

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 1551
  • I am a kangaroo . . . . no, really!
Re: Media Center 20.0.10 -- Available here
« Reply #1 on: August 23, 2014, 08:09:54 am »

when using Rename/Move Files From Properties MC20 is leaving behind orphaned folders
Logged
. . . the game is rigged

New Vermaje

  • World Citizen
  • ***
  • Posts: 131
Re: Media Center 20.0.10 -- Available here
« Reply #2 on: August 26, 2014, 02:58:39 am »

Hi !

It exists a littlle bug in "Analyse Audio" :

there is not translation in french for the files *.ogg

Please fix that.

Thanks and "bravo" for this version of MC.

Jean-Marc
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Media Center 20.0.10 -- Available here
« Reply #3 on: August 26, 2014, 11:19:41 am »

I've removed or moved posts that started discussions.  Please use this thread only for reporting bugs you're sure about.
Logged

JustinChase

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3273
  • Getting older every day
Re: Media Center 20.0.10 -- Available here
« Reply #4 on: August 26, 2014, 05:36:20 pm »

I've been getting this a lot recently.  When I try to open MC, i get the warning that it is already running.  When I look at task manager, sure enough, it is running, but I can't actually open that instance.  I don't know why it's not restorable, but the only way to get it running again is to kill the task in task manager, and start over.  Sometimes, this doesn't even work, and I have to reboot windows to get the orphaned instance to go away.

See screenshot.
Logged
pretend this is something funny

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #5 on: August 27, 2014, 08:43:33 am »

I've been getting this a lot recently.  When I try to open MC, i get the warning that it is already running.  When I look at task manager, sure enough, it is running, but I can't actually open that instance.  I don't know why it's not restorable, but the only way to get it running again is to kill the task in task manager, and start over.  Sometimes, this doesn't even work, and I have to reboot windows to get the orphaned instance to go away.

See screenshot.

Could you provide a log from the stuck MC?
Logged
Matt Ashland, JRiver Media Center

JustinChase

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3273
  • Getting older every day
Re: Media Center 20.0.10 -- Available here
« Reply #6 on: August 27, 2014, 08:56:18 am »

Could you provide a log from the stuck MC?

I'm not sure if this one covers the 'stuck' issue, but here is the latest log I have.  If/when it happens again, I'll grab a log as soon as I restart MC and post again.
Logged
pretend this is something funny

bblue

  • Galactic Citizen
  • ****
  • Posts: 307
Re: Media Center 20.0.10 -- Available here
« Reply #7 on: August 27, 2014, 03:34:04 pm »

The recently added capability to play the next song in the queue when a song or block of songs is currently playing and deleted from the list, does not select what would be the first song after those deleted.  Instead it repeats the last song played before the song or block of songs deleted.  Reported in MC19 forum.

VST plugs configured in DSP section not preserved from 19 to 20.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #8 on: August 27, 2014, 03:41:15 pm »

The recently added capability to play the next song in the queue when a song or block of songs is currently playing and deleted from the list, does not select what would be the first song after those deleted.  Instead it repeats the last song played before the song or block of songs deleted.  Reported in MC19 forum.

Could you explain this in a little more detail?  Thanks.
Logged
Matt Ashland, JRiver Media Center

bblue

  • Galactic Citizen
  • ****
  • Posts: 307
Re: Media Center 20.0.10 -- Available here
« Reply #9 on: August 27, 2014, 05:38:47 pm »

Ok.  A few versions ago, when you deleted the song playing in Playing Now (or a block of songs selected), playback would just stop when that/those titles were done being played.  A change was implemented by someone's request, to allow the playing to continue immediately at the song that would be next after those that were deleted.

It worked correctly for a time, but in the late 150's early 160's it changed behavior and started playing the last played song (before that/those deleted, instead of the next song in line.  Basically repeating a song. 

I'm pointing out that this is a bug that recently appeared and asking that it be fixed!

Thanks.

--Bill
Logged

MGD_King

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 547
  • It's not easy being me, but it sure is fun!
Re: Media Center 20.0.10 -- Available here
« Reply #10 on: August 27, 2014, 10:10:57 pm »

Burning an audio CD from FLAC files caused MC to "hang" when closing the CD. CD burned properly, and now MC is running as a process that won't end. Must restart machine.
Logged

ypslon

  • Recent member
  • *
  • Posts: 25
Translations
« Reply #11 on: August 28, 2014, 09:06:48 pm »

The image could be from any other language. The English order is always kept.
For instance, the 2nd item - "Pontuação de Acesso" -  in English is "Access Rating". It's in the English right place. In the end it's the mess you can see.
Logged

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: Media Center 20.0.10 -- Available here
« Reply #12 on: August 29, 2014, 01:04:45 am »

I noticed this also for the German translation. That's one point why I use the english interface.
Logged

MikeThin

  • Guest
Re: Media Center 20.0.10 -- Available here
« Reply #13 on: August 29, 2014, 02:18:13 am »

Couple of Bugs in new DSP save/load:

  1.  Shouldn't the save/load be tab specific?  IE If I am on the PEQ tab and save, I expect only PEQ settings to be saved and later loaded.  But when I later load it, it loads ALL TABS.

  2. It really, really needs to be zone specific.  For example:  I save a PEQ as DSP1 whilst in ZoneA, then I tag a few tracks with DSP1. Playback works fine.  Later, I change to Zone2 and playback one of the tracks I tagged DSP1.  This now loads all of Zone1's settings, ruining ALL of Zone2's settings!!!!  If Zone2 doesn't have its own DSP1, then the tag should have been ignored.

Please fix - this behavior is really dangerous and counter intuitive.

Great feature, though :)




Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #14 on: August 29, 2014, 06:58:46 am »

  2. It really, really needs to be zone specific.  For example:  I save a PEQ as DSP1 whilst in ZoneA, then I tag a few tracks with DSP1. Playback works fine.  Later, I change to Zone2 and playback one of the tracks I tagged DSP1.  This now loads all of Zone1's settings, ruining ALL of Zone2's settings!!!!  If Zone2 doesn't have its own DSP1, then the tag should have been ignored.

It's up to you to only load settings that work.
Logged
Matt Ashland, JRiver Media Center

MikeThin

  • Guest
Re: Media Center 20.0.10 -- Available here
« Reply #15 on: August 29, 2014, 07:14:19 am »


It's up to you to only load settings that work.
How?  Saving saves all DSP tabs, and tagging a song loads all DSP tabs?
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Translations
« Reply #16 on: August 29, 2014, 08:28:03 am »

The image could be from any other language. The English order is always kept.
For instance, the 2nd item - "Pontuação de Acesso" -  in English is "Access Rating". It's in the English right place. In the end it's the mess you can see.

Next build:
Changed: Field names are sorted by their display name in the Edit Search dialog box (works even when translated).
Logged
Matt Ashland, JRiver Media Center

mojave

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3732
  • Requires "iTunes or better" so I installed JRiver
Re: Media Center 20.0.10 -- Available here
« Reply #17 on: August 29, 2014, 09:18:33 am »

Couple of Bugs in new DSP save/load:

  1.  Shouldn't the save/load be tab specific?  IE If I am on the PEQ tab and save, I expect only PEQ settings to be saved and later loaded.  But when I later load it, it loads ALL TABS.
You can uncheck tabs you don't want saved. However, most will want Output Format and Volume Leveling to be consistent between tracks.

Quote
  2. It really, really needs to be zone specific.  For example:  I save a PEQ as DSP1 whilst in ZoneA, then I tag a few tracks with DSP1. Playback works fine.  Later, I change to Zone2 and playback one of the tracks I tagged DSP1.  This now loads all of Zone1's settings, ruining ALL of Zone2's settings!!!!  If Zone2 doesn't have its own DSP1, then the tag should have been ignored.
You have a good point. Currently the tag based DSP settings are Zone agnostic. Once you apply a DSP to a song, you get that DSP regardless of where you play the song. You could put some ideas in the DSP Presets thread.

Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #18 on: August 29, 2014, 10:03:33 am »

Ok.  A few versions ago, when you deleted the song playing in Playing Now (or a block of songs selected), playback would just stop when that/those titles were done being played.  A change was implemented by someone's request, to allow the playing to continue immediately at the song that would be next after those that were deleted.

It worked correctly for a time, but in the late 150's early 160's it changed behavior and started playing the last played song (before that/those deleted, instead of the next song in line.  Basically repeating a song. 

I'm pointing out that this is a bug that recently appeared and asking that it be fixed!

Thanks.

--Bill

I think this will be sorted next build.

History:
Changed: When deleting from Playing Now, the next file will play instead of the last if the current track is deleted.
Logged
Matt Ashland, JRiver Media Center

ypslon

  • Recent member
  • *
  • Posts: 25
Re: Media Center 20.0.10 -- Available here
« Reply #19 on: August 29, 2014, 10:50:50 am »

Hi !

It exists a littlle bug in "Analyse Audio" :

there is not translation in french for the files *.ogg

Jean-Marc

Can you please explain what you mean by "there is not translation in french for the files *.ogg"?
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #20 on: August 29, 2014, 11:02:03 am »

Burning an audio CD from FLAC files caused MC to "hang" when closing the CD. CD burned properly, and now MC is running as a process that won't end. Must restart machine.

Could you get a log of Media Center in the hung state and share it?
Logged
Matt Ashland, JRiver Media Center

JustinChase

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3273
  • Getting older every day
Re: Media Center 20.0.10 -- Available here
« Reply #21 on: August 29, 2014, 11:23:29 am »

Could you get a log of Media Center in the hung state and share it?

Different issue, but here's a log.

I ran auto-import, when it finished, MC crashed.  When I restarted it, it crashed.  I grabbed a log.  I then got it to start, then updated it, then tried to start, and it just keeps crashing.  I'm not able to actually do anything with it.  I open it, it seems to open, I move to something else, and when I go back to MC, it's no longer running.
Logged
pretend this is something funny

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #22 on: August 29, 2014, 11:26:45 am »

Different issue, but here's a log.

I ran auto-import, when it finished, MC crashed.  When I restarted it, it crashed.  I grabbed a log.  I then got it to start, then updated it, then tried to start, and it just keeps crashing.  I'm not able to actually do anything with it.  I open it, it seems to open, I move to something else, and when I go back to MC, it's no longer running.

Turn off auto-import and see if that solves the crash.
Logged
Matt Ashland, JRiver Media Center

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #23 on: August 29, 2014, 02:59:21 pm »

Everytime I click on Youtube, MC freezes and crashes.

Are you clicking in Standard View or Theater View?  What if you switch the browser engine? (Options > Tree & View > Engine)
Logged
Matt Ashland, JRiver Media Center

JustinChase

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3273
  • Getting older every day
Re: Media Center 20.0.10 -- Available here
« Reply #24 on: August 29, 2014, 03:01:14 pm »

Turn off auto-import and see if that solves the crash.

No crashes since, but when I launched the auto import, it worked pretty well, but got stuck at the end.  I've had this screen for about the last hour...
Logged
pretend this is something funny

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: Media Center 20.0.10 -- Available here
« Reply #25 on: August 29, 2014, 04:40:29 pm »

Are you clicking in Standard View or Theater View?  What if you switch the browser engine? (Options > Tree & View > Engine)

Standard view. Changing to Chromium seems to work. But the flash player on a streaming site I use doesn't seem to start (starts with IE). Weird because Youtube works?! Side effect with Chromium: the past couple of releases I often get distorted Sound on Youtube or other streams from the Internet (through loopback). Changing to Chromium seems to have fixed this also.

EDIT: I installed Flash for Chrome. Now videos start fine with Chromium Engine. However, 2 issues remain:
1. Distorted sound when using IE
2. Youtube crashes when using IE
Logged

MikeThin

  • Guest
Re: Media Center 20.0.10 -- Available here
« Reply #26 on: August 29, 2014, 06:15:24 pm »


DSP Presets - You can uncheck tabs you don't want saved.
OK, great, I didn't realise that, thanks, that solves issue 1. 

I'll raise issue 2, DSP presets across Zones, in the DSP thread.
Logged

MikeThin

  • Guest
Re: Media Center 20.0.10 -- Available here
« Reply #27 on: August 29, 2014, 08:34:41 pm »


OK, great, I didn't realise that, thanks, that solves issue 1. 

I'll raise issue 2, DSP presets across Zones, in the DSP thread.
Actually this does not solve issue 1 - selecting just one DSP element (eg PEQ) and saving works.  But...  When loading the saved PEQ preset it Unticks all the other DSP items :(


Logged

jonjski

  • Recent member
  • *
  • Posts: 9
Re: Media Center 20.0.10 -- Available here
« Reply #28 on: August 30, 2014, 03:17:34 pm »

Along with the link tracks function, a means of indicating tracks that are linked together needs to be developed, e.g.:  Variable color highlighting; another column in which a link number can be input with the next available number displayed as greyed; or some other concept

A shortcut key for the link tracks and break link functions needs to be developed.
Logged

bblue

  • Galactic Citizen
  • ****
  • Posts: 307
Re: Media Center 20.0.10 -- Available here
« Reply #29 on: August 30, 2014, 04:57:20 pm »

Along with the link tracks function, a means of indicating tracks that are linked together needs to be developed, e.g.:  Variable color highlighting; another column in which a link number can be input with the next available number displayed as greyed; or some other concept

A shortcut key for the link tracks and break link functions needs to be developed.

+1 +1
Logged

rossop

  • Junior Woodchuck
  • **
  • Posts: 80
Re: Media Center 20.0.10 -- Available here
« Reply #30 on: August 30, 2014, 05:38:11 pm »

Hi...I use JR mainly for audio. I know 20 is in beta but I gave it ago. Anyway I found there to be slightly spitty sibilants. I thought there maybe with my new PSA DS DAC but then the penny dropped that this version is still under testing. I went back to 19.0.146. All is good again.

So I am reporting the "poor sibilant reproduction" as a bug. 19 is all good until a stable version 20 arrives. ;D
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71603
  • Where did I put my teeth?
Re: Media Center 20.0.10 -- Available here
« Reply #31 on: August 30, 2014, 06:06:47 pm »

It's probably a setting difference, not a bug.  If you want help with it, please post in a new thread.
Logged

bblue

  • Galactic Citizen
  • ****
  • Posts: 307
Re: Media Center 20.0.10 -- Available here
« Reply #32 on: August 30, 2014, 06:26:21 pm »

It's probably a setting difference, not a bug.  If you want help with it, please post in a new thread.

MC20 sounds excellent, just as MC19 did, here.  Very smooth and easy, clean articulation.  No complaints at all.
Logged

theoctavist

  • World Citizen
  • ***
  • Posts: 228
  • a bad liver and a broken heart.
Re: Media Center 20.0.10 -- Available here
« Reply #33 on: August 30, 2014, 08:33:59 pm »

Hi...I use JR mainly for audio. I know 20 is in better but I gave it ago. Anyway I found there to be slightly spitty sibilants. I thought there maybe with my new PSA DS DAC but then the penny dropped that this version is still under testing. I went back to 19.0.146. All is good again.

So I am reporting the "poor sibilant reproduction" as a bug. 19 is all good until a stable version 20 arrives. ;D


that is expectation bias. software cannot make anything sound "spitty" unless there is some DSP at work.   
Logged

rossop

  • Junior Woodchuck
  • **
  • Posts: 80
Re: Media Center 20.0.10 -- Available here
« Reply #34 on: August 30, 2014, 09:23:55 pm »


that is expectation bias. software cannot make anything sound "spitty" unless there is some DSP at work.   

I should add that this is thru Media Network using JR 20s DLNA where I apply volume levelling to playlists. Media Network>add or configure DLNA server>audio mode>specified output format> PCM 24bit...audio advanced> volume levelling checked.

I don't know why but its all good thru 19.0.146 but thru 20 it sounds like an out of tune analogue radio. All setting are the same on 19 & 20. The DAC I am using is the new PS Audio DAC. Its done about 300hrs. I originally thought there may be a problem there, or maybe it required more burn in. Going back to 19 has fixed the problem. So what gives?

Any other advise would be most appreciated. I'm not sure what  "expectation bias" means  but I know what I am hearing.

Other audiophiles on the PSA forums report that some versions of JR sound better that others. I've been using MC since build 15 so I do have a fair amount of experience with it. I don't, and will probably never, understand all of it but love it just the same.
Logged

MGD_King

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 547
  • It's not easy being me, but it sure is fun!
Re: Media Center 20.0.10 -- Available here
« Reply #35 on: August 31, 2014, 08:43:20 am »

Could you get a log of Media Center in the hung state and share it?
Sure thing. Check your e-mail.
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Media Center 20.0.10 -- Available here
« Reply #36 on: August 31, 2014, 11:11:38 am »


that is expectation bias. software cannot make anything sound "spitty" unless there is some DSP at work.   

Or volume level differences.

Either the setting of the overall volume, or if the poster has the automatic leveling function engaged, then I seem to remember a significant change in how that was processed (but I don't remember if it was before or after 146).

Baldy

  • Recent member
  • *
  • Posts: 33
Re: Media Center 20.0.10 -- Available here
« Reply #37 on: September 01, 2014, 06:51:54 am »

There is a bug when mediaplayer goes from a stereo flac file to a sacd 5.1 file in the playlist. The 5.1 file only plays in stereo if I dont stop and press play again.
Logged

ST

  • Junior Woodchuck
  • **
  • Posts: 85
Re: Media Center 20.0.10 -- Available here
« Reply #38 on: September 01, 2014, 07:38:32 am »

I cannot add cover art to one Flac file. I purchased the track last week and I am pretty sure I added the art cover in MC19 but somehow I couldn't do so in MC20. It looks like I cannot add any cover art to this particular track. Is it MC20 or this particular file?
Logged
My complete system setup in website

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Media Center 20.0.10 -- Available here
« Reply #39 on: September 01, 2014, 02:11:47 pm »

There is a bug when mediaplayer goes from a stereo flac file to a sacd 5.1 file in the playlist. The 5.1 file only plays in stereo if I dont stop and press play again.
That's not necessarily a bug - that can only work if you have it setup carefully to do that.

First, you have to be using a DAC that supports both 5.1 and stereo, and the internal setup in MediaCenter needs to be correctly set to do both.

MediaCenter currently cannot change DACs between two files in a playlist.

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #40 on: September 01, 2014, 02:19:44 pm »

There is a bug when mediaplayer goes from a stereo flac file to a sacd 5.1 file in the playlist. The 5.1 file only plays in stereo if I dont stop and press play again.

That's really a mystery.  What if you switch the audio output in Options > Audio?
Logged
Matt Ashland, JRiver Media Center

ken-tajalli

  • World Citizen
  • ***
  • Posts: 133
Possible Bug
« Reply #41 on: September 01, 2014, 04:48:58 pm »

Analyzing audio that is 88.2KHz crashes MC (at least I think).
It does work on 44.1KHz, 96KHz no problem

Log:
Logged
Uncompressed music on PC - Hugo 2 & DX7 pro - Meridian Poweramp,  Sonus Faber Grand Piano

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Possible Bug
« Reply #42 on: September 01, 2014, 06:38:44 pm »

Analyzing audio that is 88.2KHz crashes MC (at least I think).
It does work on 44.1KHz, 96KHz no problem

Log:


Could you provide a sample file to matt at jriver dot com?

Thanks.
Logged
Matt Ashland, JRiver Media Center

ken-tajalli

  • World Citizen
  • ***
  • Posts: 133
Re: Media Center 20.0.10 -- Available here
« Reply #43 on: September 01, 2014, 06:56:59 pm »

Don't know how to contact Matt.
Could you provide a sample file to matt at JRiver dot com?

Thanks.
Logged
Uncompressed music on PC - Hugo 2 & DX7 pro - Meridian Poweramp,  Sonus Faber Grand Piano

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42029
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #44 on: September 01, 2014, 07:16:13 pm »

Don't know how to contact Matt.

I'm matt at jriver dot com.  That's an email.
Logged
Matt Ashland, JRiver Media Center

Baldy

  • Recent member
  • *
  • Posts: 33
Re: Media Center 20.0.10 -- Available here
« Reply #45 on: September 02, 2014, 02:06:32 am »

I researched my problems with 5.1 files further and found I had mediacenter ver.19 still installed (the problem beginned late in this version) even though I thought I had done an upgrade to ver.20 I had 2 installations. When I removed the ver.19 I thought the problem was gone a while but noticed I had surround mode enabled in my soundcard software, as soon as i turned off that feature and tried again, the same problem persists. I haven't a clue what settings would cause this when it has been working for such long time before.
Logged

Baldy

  • Recent member
  • *
  • Posts: 33
Re: Media Center 20.0.10 -- Available here
« Reply #46 on: September 02, 2014, 03:15:36 am »

I researched my problems with 5.1 files further and found I had mediacenter ver.19 still installed (the problem beginned late in this version) even though I thought I had done an upgrade to ver.20 I had 2 installations. When I removed the ver.19 I thought the problem was gone a while but noticed I had surround mode enabled in my soundcard software, as soon as i turned off that feature and tried again, the same problem persists. I haven't a clue what settings would cause this when it has been working for such long time before.

Found a solution: In DSP Studio I changed "5.1 channels" to "Source number of channels".  :D
This wasn't needed some month back.
Logged

ken-tajalli

  • World Citizen
  • ***
  • Posts: 133
Re: Possible Bug
« Reply #47 on: September 02, 2014, 07:18:28 am »

Could you provide a sample file to matt at JRiver dot com?

Thanks.
false alert!
just tried the same files at my office computer, all is OK.
thanx and ignore it.
Ken
Logged
Uncompressed music on PC - Hugo 2 & DX7 pro - Meridian Poweramp,  Sonus Faber Grand Piano

bitperf

  • Member
  • *
  • Posts: 1
Re: Media Center 20.0.10 -- Available here
« Reply #48 on: September 02, 2014, 08:46:00 am »

I found a bug in JRiver 20. It is possibly to hide zones in version 20 of JRiver, but hidden zones shows up in JRemote. I guess they will show up in Gizmo to, but I haven’t tried that.
Logged

maliceme

  • Junior Woodchuck
  • **
  • Posts: 96
Re: Media Center 20.0.10 -- Available here
« Reply #49 on: September 02, 2014, 11:19:32 am »

Two possible bugs related to ripping CDs:

1. The track number does not write to the file tag (FLAC format). Unless I'm missing a setting somewhere.
2. This began following a Windows Security update on 8/24/14 (KB2993651). After ripping a disc, MC and Windows do not recognize when a new disc is inserted. That is, neither the Windows dialog opens, nor does MC recognize that there is a disc in the drive. If I close MC and restart it, Windows then recognizes that there is a disc in the drive (but does not if I don't restart MC) and MC also sees the disc.

Running Windows 7 64bit.
Logged
Pages: [1] 2   Go Up