INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Duration in Scheduler greyed out  (Read 3270 times)

Afrosheen

  • Regular Member
  • Galactic Citizen
  • ****
  • Posts: 312
Duration in Scheduler greyed out
« on: August 22, 2014, 02:21:38 pm »

I'm trying to set up automatic plays, but I don't want it to play forever.  I can set Scheduler to start (even though I need to scroll to a different option and go back to Play for the settings to show), but I can't limit the length of playing time as the box for Duration is greyed out.  I've linked to the screenshots below, one of the settings not appearing and the other of the duration box being greyed out. 

No settings showing initially in Scheduler

Greyed out duration field.

If this could be considered and addressed, I'd greatly appreciate it! 
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 41919
  • Shoes gone again!
Re: Duration in Scheduler greyed out
« Reply #1 on: August 22, 2014, 02:23:11 pm »

If you only want to play a specific amount of time, make the playlist that much time and turn off looped playback.
Logged
Matt Ashland, JRiver Media Center

Afrosheen

  • Regular Member
  • Galactic Citizen
  • ****
  • Posts: 312
Re: Duration in Scheduler greyed out
« Reply #2 on: August 22, 2014, 02:26:23 pm »

Ok that's a good workaround.  Thanks!
Logged
Pages: [1]   Go Up