INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: YouTube crashes [tyler69, MikeThin]  (Read 2213 times)

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
YouTube crashes [tyler69, MikeThin]
« on: August 29, 2014, 02:42:06 pm »

Everytime I click on Youtube, MC freezes and crashes.
Logged

MikeThin

  • Guest
Re: Media Center 20.0.10 -- Available here
« Reply #1 on: August 29, 2014, 06:10:09 pm »


Everytime I click on Youtube, MC freezes and crashes.
Yes, I get this too.  Standard view, default browser.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42047
  • Shoes gone again!
Re: Media Center 20.0.10 -- Available here
« Reply #2 on: September 05, 2014, 09:19:50 am »

Everytime I click on Youtube, MC freezes and crashes.

I can't reproduce this.  I wonder what might be different?  What if you switch the browser engine we're using? (Options > Tree & View > Engine)
Logged
Matt Ashland, JRiver Media Center

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: YouTube crashes [tyler69, MikeThin]
« Reply #3 on: September 05, 2014, 11:35:17 am »

As posted here:

http://yabb.jriver.com/interact/index.php?topic=91217.msg628719#msg628719

changing to Chrome fixed my issue.
Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 42047
  • Shoes gone again!
Re: YouTube crashes [tyler69, MikeThin]
« Reply #4 on: September 05, 2014, 11:38:06 am »

I wonder if something is corrupted with your connection between IE and the soundcard?  It's weird that you get "distorted sound when using IE" and that IE crashes.
Logged
Matt Ashland, JRiver Media Center

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: YouTube crashes [tyler69, MikeThin]
« Reply #5 on: September 05, 2014, 05:09:57 pm »

I have no idea what causes this behaviour. All I know is that it used to work with IE in the past. Since your advice to try out Chrome fixed my issue, I did not bother anymore. JRiver is the only software I update on this Computer (besides windows updates) so I can't think of any other variable to look at. I tried different buffer settings, but wit h no luck (since I thought that this distorted sound might be caused by a too small buffer). Bottom line: Audio on music and movies works fine but audio on loopback and IE does not.
Logged

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: YouTube crashes [tyler69, MikeThin]
« Reply #6 on: September 13, 2014, 12:57:49 pm »

Now the distortions also occur with Chromium, but only when using fullscreen..(for loopback that is)
Logged

6233638

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 5353
Re: YouTube crashes [tyler69, MikeThin]
« Reply #7 on: September 13, 2014, 02:21:51 pm »

Distortion during loopback generally means that the buffer is too short.
Logged

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: YouTube crashes [tyler69, MikeThin]
« Reply #8 on: September 13, 2014, 03:30:11 pm »

Thanks for the input. I have tried various buffer settings, but none did work. It is interesting that this Problem does not seem to occur on all webstreams. Im trying out Youtube at the moment and it works fine in fullscreen. Can the stream itself be a problem?
Logged

6233638

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 5353
Re: YouTube crashes [tyler69, MikeThin]
« Reply #9 on: September 13, 2014, 03:31:45 pm »

Thanks for the input. I have tried various buffer settings, but none did work. It is interesting that this Problem does not seem to occur on all webstreams. Im tranig out Youtube at the moment and it works fine in fullscreen. Can the stream itself be a problem?
It's possible. Check that you are setting the "live playback latency" option in Tools → Options → Audio → Advanced to adjust this, rather than adjusting your playback device's buffer settings.
Logged

tyler69

  • Citizen of the Universe
  • *****
  • Posts: 946
Re: YouTube crashes [tyler69, MikeThin]
« Reply #10 on: September 16, 2014, 01:33:03 pm »

Thanks, but unfortunately this does not fix the issue  ?
Logged
Pages: [1]   Go Up