INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Background in Theater View at startup  (Read 873 times)

Ashfall

  • World Citizen
  • ***
  • Posts: 181
Background in Theater View at startup
« on: October 01, 2014, 10:46:13 am »

When I turn on my HTPC before turning on the TV, Theater View looks like this.  Any ideas why and if there is a fix?  I know I could turn the TV on first, and this doesn't happen.  But I have CEC control setup so that when the HTPC is turned on, it will turn on the TV for me.  If I configure JRiver not to startup, the Windows desktop is fine and does not do this.

Graphics are Intel HD4600.

Logged

Matt

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 41976
  • Shoes gone again!
Re: Background in Theater View at startup
« Reply #1 on: October 01, 2014, 11:16:42 am »

That's really a mystery.  I have no idea why that would happen :(
Logged
Matt Ashland, JRiver Media Center

connersw

  • Citizen of the Universe
  • *****
  • Posts: 661
Re: Background in Theater View at startup
« Reply #2 on: October 01, 2014, 01:37:21 pm »

My guess is that it is an issue that the Intel driver has with no EDID being detected when it initially boots.  It then somewhat corrects itself, but leaves traces of the black screen.

No EDID being detected is a known issue with many of the recent Intel graphics.  I can't remember the exact numbers and if HD4600 was one, but I'm guessing it is.  Depending on what board you are using, the solution "could" be to use a dummy VGA cable. 
Logged
Pages: [1]   Go Up