INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Dependency Problem with Latest Release  (Read 1232 times)

Johnny Stork

  • Junior Woodchuck
  • **
  • Posts: 93
  • Johnny Stork
Dependency Problem with Latest Release
« on: October 16, 2014, 03:34:32 pm »

Tried to install/upgrade to 20.0.23 on Linux Mint 17, 64 bit. Seems to have installed, but got this error.

dpkg: dependency problems prevent configuration of mediacenter20:
 mediacenter20 depends on libgl1-mesa-glx | libgl1

Any suggestions? Was not able to just apt-get install them as I got a much longer list of dependencies
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13533
Re: Dependency Problem with Latest Release
« Reply #1 on: October 16, 2014, 03:45:51 pm »

Tried to install/upgrade to 20.0.23 on Linux Mint 17, 64 bit. Seems to have installed, but got this error.

dpkg: dependency problems prevent configuration of mediacenter20:
 mediacenter20 depends on libgl1-mesa-glx | libgl1

Any suggestions? Was not able to just apt-get install them as I got a much longer list of dependencies
Did you try an
apt-get -f install

It runs fine for me on Mint 17 (i386).

Installing one of the gl libs on i386 IS going to pull in a bunch of other stuff IIRC.

Logged
Pages: [1]   Go Up