INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: can't get cover art into album folder, after MC20 update  (Read 1555 times)

kgosfm

  • Recent member
  • *
  • Posts: 27
can't get cover art into album folder, after MC20 update
« on: October 12, 2014, 01:24:45 pm »

During a recent upgrade from MC19 > MC20, I seem to have lost some settings.  I've fixed most of them, but I can't get the cover art in the same folder as the audio files.  My settings appear to be correct (Options/File Location/Cover Art/Audio Mode: in the same folder as file), but it's not happening.  What am I doing wrong?

Thanks for the help,

Steve G.
Logged

Arindelle

  • Citizen of the Universe
  • *****
  • Posts: 2772
Re: can't get cover art into album folder, after MC20 update
« Reply #1 on: October 14, 2014, 05:56:36 am »

Hi
What is not happening?

Maybe a misunderstanding on my part but I'm not sure if you mean if this was NOT a problem under 19 and now its broken under version 20? Or before you did not use the the cover art "audio mode" option, and now you are.

Anyway this is just pointing MC to the location of your cover art and is not extracting the file from the embedded image. The file name should be folder.jpg.

If you are not finding the physical art in the file, you can select the tracks with the embedded art and use right click Cover art => Save Cover Art to external location specified .... In reverse, if the folder.jpg exists,  you can run Cover Art=>Quick find in file/cover art directory to embed the existing jpg file into the audio file itself.

Not sure if this is talking about your issue, or not, however  :D
Logged

kgosfm

  • Recent member
  • *
  • Posts: 27
Re: can't get cover art into album folder, after MC20 update
« Reply #2 on: October 16, 2014, 03:50:34 am »

the issue is: when I rip a cd, MC20 doesn't automatically add the cover art jpg to the folder containing the audio tracks.  Or, if I'm tagging an album's worth of tracks, and I add cover art, it doesn't put the jpg into the folder. 

If I use the "copy cover art to clipboard" and then "paste cover art from clipboard" actions, then it works (adds jpg to folder).  It always worked fine before this latest upgrade (when I upgraded, I lost many of my settings). 
Logged

JohanJooste

  • Junior Woodchuck
  • **
  • Posts: 99
Re: can't get cover art into album folder, after MC20 update
« Reply #3 on: October 29, 2014, 06:51:31 am »

Hi, yes experiencing the same issue as kgosfm. In MC19 when ripping a CD the albumart was automatically sought in the background and tagged to each track without the need to manually search for it. Seems this auto function is not working in MC20. Please check it out for us.

Regards
Logged

Arindelle

  • Citizen of the Universe
  • *****
  • Posts: 2772
Re: can't get cover art into album folder, after MC20 update
« Reply #4 on: October 29, 2014, 09:25:30 am »

 ;D ;D Man people are LAZY  ;D ;D 

Half of my cds aren't even in the database or the images are too small, so I always tag the art myself.

Seriously though, if someone doesn't pick up the thread I'll spread the word.  :)
Logged

JohanJooste

  • Junior Woodchuck
  • **
  • Posts: 99
Re: can't get cover art into album folder, after MC20 update
« Reply #5 on: October 30, 2014, 12:55:54 am »

Thanx, please spread the word.

Regards
 ;D
Logged
Pages: [1]   Go Up