INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Gizmo app is not working. HELP  (Read 978 times)

Urbanito

  • Galactic Citizen
  • ****
  • Posts: 250
Gizmo app is not working. HELP
« on: November 16, 2014, 12:00:13 pm »

I have a Samsung Galaxy TAB II and I am using Gizmo app. Everything was settled up in accordance with your instructions (the files on a NAS and the CD images on my laptop) it worked OK as a remote to control my music. Very easy to work with and I was very happy.
After two/three hours of listening to several music. When I switched the Samsung off, or/and the Laptop, it was working OK when I switched both on. No demands, just easy connection.
Yesterday, the second day of my experience, when I tried to listen to music, a message of "error on the connection appeared and I didn't have access anymore to my music. After a lot of thinking and experiences, I restarted the Samsung and everything became OK again. Today, even when I chance from an album to another, the error message appears and I loose the link. Restarting again the Samsung, it works.
It can't be like this and I will be very grateful if someone could help.
I have MC 20, the last update, MY Laptop is set to not go ever on hibernation.
Please, HELP with your suggestions to find a cure to this annoying situation.

Kind regards,

Joao   
Logged
Pages: [1]   Go Up