INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Media Network client not able to queue auto-imported files  (Read 687 times)

debacle

  • Recent member
  • *
  • Posts: 24
Media Network client not able to queue auto-imported files
« on: November 29, 2014, 08:43:18 pm »

Forgive me if I have some terminology wrong.

I have MC running as a Library Server on a desktop PC, and running on my laptop as a client to that server. I add new files to a location that is watched by the auto-import on the Library Server machine. I then see the files when browsing my library, on both the server and client machines.

I then queue these to the server machine's Playing Now via the MC on the client machine - but, they fail to show up on the server machine. On the laptop they continue to show up in the Playing Now view to the server, but they don't show up there on the server machine's display. And when it comes time to play them, the server machine behaves as if they aren't in Playing Now at all.

Is this just me, or a known issue?
Logged

debacle

  • Recent member
  • *
  • Posts: 24
Re: Media Network client not able to queue auto-imported files
« Reply #1 on: November 29, 2014, 08:53:30 pm »

I'll mention another thing, in case it provides a clue - although it may just be another known issue with Library Servers.

I have Smart Playlists that reference other playlists. e.g. they might have a criteria like:
Playlist > Is Any > "Recently Imported"

If I modify these Smart Playlists via the client MC, they get screwed up on the server. The criteria will become like:
Custom > "[Playlist ID]="

As if the client and server have differing IDs for the playlists, or the server is otherwise not understanding what the client is telling it.
Logged
Pages: [1]   Go Up