INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Theater View - No data  (Read 705 times)

greatgreyowl

  • Recent member
  • *
  • Posts: 34
Theater View - No data
« on: January 24, 2015, 06:34:12 pm »

Recently upgraded to MC 20. Have two libraries, one for classical music & one for everything else. Was tweaking my theater view for "everything else", got it working fine. switched to my classical library. Started playing something & switched to Theater view. All I get is a blank screen that says no data available. Have checked everything under Options, Theater view & everything seems fine. Files have all the appropriate tags. Have probably not been in Theater View for this library since MC 18. Any clues?
Logged

CountryBumkin

  • Citizen of the Universe
  • *****
  • Posts: 3352
Re: Theater View - No data
« Reply #1 on: January 25, 2015, 06:52:48 am »

Go to Tools>Options>Theater View and look the Items To Show list, find the Item "Audio" and click on it, then click on "Set Rules for File Display" and make sure the "media sub type" is set to show "Audio", also check the same for the subviews (such as Album, Artist, etc.). Only the parent view "Audio" needs the media subtype = audio rule (parent rules apply to subViews) but you need to see if there are any rules applied that your actual media is not following thereby preventing it from showing.
There must be a tag in your Classical Music that is preventing the Theater View from displaying.
Logged
Pages: [1]   Go Up