INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: "Car Radio" button weirdness and MC20 woes...  (Read 859 times)

Amleth

  • Recent member
  • *
  • Posts: 19
"Car Radio" button weirdness and MC20 woes...
« on: January 31, 2015, 04:57:15 pm »

I upgraded MC19 to 20 on this PC a couple of weeks ago, and yesterday my car radio buttons broke. If you click them, the button itself reacts, and "clicks", but nothing else happens (unless the preset is empty, then you get the "This preset is empty" dialog). I can't change to any other preset playlists as a result, and the list that's stuck open has somehow lost the "filename" info for each list item, so double clicking items in the list produces no reaction, and if you go directly to now playing and try the same, you get an error about how the item couldn't be found (I assume because of the blank filename field?). However, new items added to the list do have that field and play normally (though I still can't change between preset lists using the buttons).

I've tried restarting JRiver, rebooting the PC, and restoring each of the four library backups it's made since it was installed, and it still keeps behaving like this. If there a simple fix, or do I have to reinstall and hope for the best or something? Could I restore from a backup from the previous MC19 installation?

Also, is there a way to not have the WDM driver disabled and still not have MC20 replace my current playlist with that "Ipc" stream link thingie, seemingly at random? I wanted to be able to use the driver to render game audio, but currently I have to keep it disabled. :c
Logged
Pages: [1]   Go Up