INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: JR20 - Parametric EQ issue with "Move"  (Read 3899 times)

Riki

  • Recent member
  • *
  • Posts: 22
JR20 - Parametric EQ issue with "Move"
« on: March 09, 2015, 03:01:15 pm »

I use a W7 system with 2 Asus Xonar 5.1 in multi zone config:  every couple of speakers it's a zone for a total of six room
Every test made with W7 audio control panel works fine
Every test made with Asus audio control panel works fine.
Volume is set like Internal ...

In JR20 i config six area with Wasapi driver: Asus1 - LR, CS, LSRS, Asus2 - LR, CS, LSRS.
I set parametric EQ for CS, LSRS:
C - move L to C - move and empty source
S - move R to S - move and empty source
LS - move L to LS - move and empty source
RS - move R to RS - move and empty source
for every sound card.

The CS zone works fine on every Xonar but the LSRS area send audio to (not available!!!) Back Surround.
It's visible on Asus sound panel.....

JR20 play this phantom zone to LR!!!
Result? The LS area plays with a terrific echo and the volume+- on the LSRS zone change the level of phantom channel on LS   

i have this problem with every version JR20....
Logged

mojave

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3732
  • Requires "iTunes or better" so I installed JRiver
Re: JR20 - Parametric EQ issue with "Move"
« Reply #1 on: March 09, 2015, 04:08:06 pm »

All you have to do is this:
LS - move L to RL (rear left)
RS - move R to RR (rear right)

5.1 and 7.1 use channels 5 & 6 differently. JRiver's PEQ doesn't know whether you are using 5.1 or 7.1 so it uses the 7.1 routing naming scheme all the time.
Logged

Riki

  • Recent member
  • *
  • Posts: 22
Re: JR20 - Parametric EQ issue with "Move"
« Reply #2 on: March 10, 2015, 01:07:15 am »

Too much easy!!

This is the problem!!!

When i move the front channell to surround (in 5.1 environment...) JR20 play sound in back surround channel.
But in 5.1 there are no back speakers and so JR20 play sound in mail speakers.

I try also:
Move L to SL
Move RL to SL
Move R to SR
Move RR to SR.
Nothing


Logged

Froggy85

  • Recent member
  • *
  • Posts: 6
Re: JR20 - Parametric EQ issue with "Move"
« Reply #3 on: March 28, 2015, 08:06:19 am »

Riki & Mojave,
Can I ask for your help?
I plan on building a basic HTPC and also want to use a 5.1 or 7.1 PCI sound card to configure multi-zones in jR. I am trying to figure out where exactly you convert the "surround" multi-channels into more individual channels to be set as zone in jR. For what I read in this post, you use Wasapi. I tried to look for a guide or something, and do not get anywhere.
Logged

Riki

  • Recent member
  • *
  • Posts: 22
Re: JR20 - Parametric EQ issue with "Move"
« Reply #4 on: February 21, 2016, 02:35:21 am »

Hi.
Now i use Jr21, with more satisfaction.
I play all music with this configuration:
Qnap NAS for storage (2 lan)
JR 21 on Windows 7 64, 8 Gb ram, 60 gb HD SSD
3 USB Audio Asus Xonar U5 (integrate sound card is "poor quality") for total 9 zone
3 sure 100Wx8 channel class T ampli
JRemote for control

With this it's possible to play everything everywere....

Logged
Pages: [1]   Go Up