INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: At what version was the SSE2 processor requirement implemented ?  (Read 870 times)

rrr

  • Recent member
  • *
  • Posts: 5

Is seems that that SSE2 processor support became a requirement somewhere along the line. I started with MC15 and have been running MC16 for years. I thought I would help support development and purchased licenses for MC20. But I am unable to install on my primary (living room system). I have found conflicting reports as to whether it supports SSE2, so I am pretty sure it does not.   Did this become a requirement with MC18 ? I found the following post, about the discussion,
http://yabb.jriver.com/interact/index.php?topic=75545.0,
but it does not state whether or not SSE2 did become a requirement at that time.
I am able to install MC17, but not MC18, or MC20.

Yes, it is old hardware, but it serves my purpose well. I am really just using it as a music server and player at this point,
and it is attractive in the Living Room Stereo system, not to mention "silent", and it makes a nice solid base for my turntable...

HUSH System with EPIA-SP1300, VIA C3 Nehemiah.

Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71467
  • Where did I put my teeth?
Re: At what version was the SSE2 processor requirement implemented ?
« Reply #1 on: March 19, 2015, 04:46:07 pm »

Sorry, but it is a requirement now.  You might be able to rebuild your old PC with a newer motherboard and processor.
Logged

mojave

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 3732
  • Requires "iTunes or better" so I installed JRiver
Re: At what version was the SSE2 processor requirement implemented ?
« Reply #2 on: March 19, 2015, 05:02:36 pm »

It became required in build 19.0.40.

Quote
19.0.40 (9/17/2013)
1. Changed: A processor that supports SSE2 is now required (added in 2001 to Intel, 2003 to AMD).
Logged
Pages: [1]   Go Up