INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Odd Recording Behavior Last Night  (Read 673 times)

rec head

  • Citizen of the Universe
  • *****
  • Posts: 1005
Odd Recording Behavior Last Night
« on: March 29, 2015, 08:35:11 am »

Last night I was I tried  setting up a new recording and wasn't able to. In standard view I was able to find the show using a search but the 'record' option was grayed out. In theater view -> guide I only had two stations available. It was like the guide was loaded in standard view but not theater view.

I updated to the latest version and had the same behavior.

This morning I tried again and everything worked as normal. I was able to right click on the show in standard view and select record and also able to search in the theater and set it up that way too.

I'm posting to inform you guys about this behavior. I'm also curious what happened and wondering if there is anything I can do if it happens again.
Logged
Pages: [1]   Go Up