INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Losing Library content with version 20.0.87  (Read 1771 times)

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Losing Library content with version 20.0.87
« on: March 31, 2015, 10:51:45 am »

Hi there!

I have been using JRiver since version 14. Since I only days ago installed the current stable version 20.0.87, I have had more errors in JRiver than all the previous years.

Yes, I know the support procedure. And I may turn on logging and upload the logfile.

But first, I want to check if anyone else are experiencing the same issues.

Today, this happened:
1. Old DSP EQ settings is overwriting the current settings.
2. Load DSP file leaves a "Not loaded" message.
3. Two library fields - the values for played # of times and date last played - was set to zeros.

In the weekend my library was initiated. I rebuilt it by a restore and import.

Am I alone having this issue? What could cause this?

Br
gfloeng/Norway 
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Losing Library content with version 20.0.87
« Reply #1 on: March 31, 2015, 01:47:47 pm »

When you updated to 87, what was the previous build you were using ?

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #2 on: March 31, 2015, 02:06:08 pm »

yes!
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Losing Library content with version 20.0.87
« Reply #3 on: March 31, 2015, 02:21:22 pm »

When you updated to build 87, what was the number of the previous build you were using ?

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #4 on: March 31, 2015, 02:25:20 pm »

The previous stable build. Have no #  :)
Logged

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #5 on: April 02, 2015, 03:04:52 am »

OK, guys - you JRiver builders and JRiver users. My thread gave no information or help. The only response: Two questions...  :'(

But the library error has not occured the last two days.   :)
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Losing Library content with version 20.0.87
« Reply #6 on: April 02, 2015, 03:48:19 pm »

Some of the builders are away this week.

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #7 on: April 03, 2015, 02:29:47 am »

That might explain the total silence, kstuart!

Later yesterday my DSP settings were replaced again with some old values. It happened in a MC restart. Inside my library, 10 sets of saved settings exist.

After restoring my settings from a fresh backup, I deleted all saved DSP settings. I am hoping this will make the error disappear.

-G
Logged

kstuart

  • Citizen of the Universe
  • *****
  • Posts: 1955
  • Upgraded to MC22 Master using preorder discount
Re: Losing Library content with version 20.0.87
« Reply #8 on: April 03, 2015, 11:46:40 am »

You deserve some help simply for not calling it " Loosing ". :D

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #9 on: April 03, 2015, 11:55:15 am »

 :) :) :)

English is hard for a Norwegian. But sometimes I'm lucky!

Logged

Wilhelm Kabus

  • Junior Woodchuck
  • **
  • Posts: 71
Re: Losing Library content with version 20.0.87
« Reply #10 on: April 08, 2015, 01:20:28 am »

I am running JRiver now, without any stored DSP settings. The current EQ settings has been kept the last days.

Getting no comment on this from the JRiver guys is therefore no longer a problem. But it is a surprise...

G  :)
Logged
Pages: [1]   Go Up