INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Beginning is skipped when using conversion with third-party VST  (Read 1207 times)

6233638

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 5353

I have tried a couple of different VST plug-ins now, and when using the convert format option with third-party VST plug-ins enabled, the beginning of the track is not having any DSP applied to it.
 
When converting a 10 minute track, the first 1:10 has nothing applied to it with one plugin, and 1:45 with another.
 
Since this duration is variable, it seems like it may be linked to how long it takes for the VST plug-in to process audio, as the one which takes longer does add more latency for real-time playback. (about 13ms vs 1ms)
Logged

6233638

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 5353
Logged

mark_h

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 1854
Re: Beginning is skipped when using conversion with third-party VST
« Reply #2 on: April 21, 2015, 03:02:54 am »

+1

Same problem with VST in DLNA conversions.  Have also reported this elsewhere (ie beta board)
Logged

Hendrik

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 10770
Re: Beginning is skipped when using conversion with third-party VST
« Reply #3 on: April 21, 2015, 04:06:58 am »

Next build:
Fixed: VST effects were not being properly applied during the beginning of tracks for DLNA or format conversions.
Logged
~ nevcairiel
~ Author of LAV Filters
Pages: [1]   Go Up