INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: [solved] JRemote not show all artists  (Read 2347 times)

Dantos

  • World Citizen
  • ***
  • Posts: 118
[solved] JRemote not show all artists
« on: May 04, 2015, 07:02:06 pm »

Hi All
JRemote is great but doesn't show/list all artists under the "artists" view. It therefore doesnt match the library "artist/album" view on the MC server.Searching for the artist on JRemote comes up blank. However, on the JRemote "album" view it shows the album associated with the missing artists and plays it.It also correctly lists all the artists associated with the playing track. If I play a track from a missing artist via MC directly it will show as playing within JRemote

Extra info
Media center 20.0.93 Win 7 x 64.
Samsung Android phone Galaxy alpha
Gizmo has identical behaviour.
Missing artists appear to be [edit -mainly but not restricted to] custom artists (made up artist tags)  used to organise MC "artist" library view.
Seems to only not show *newer* artists since a recent re-install of MC. Older artists are shown.

Thanks for help
Logged

Arindelle

  • Citizen of the Universe
  • *****
  • Posts: 2772
Re: JRemote not show all artists
« Reply #1 on: May 05, 2015, 04:30:36 am »


Missing artists appear to be [edit -mainly but not restricted to] custom artists (made up artist tags)  used to organise MC "artist" library view.
Seems to only not show *newer* artists since a recent re-install of MC. Older artists are shown.

are you saying that you created a custom field for these artists? Maybe a screenshot? You mention though that it is "not restricted to" tho so not sure without some more info.

Making up an artist name shouldn't matter if put in the [Artist] field. Does this work correctly in a view in Standard Mode? If so have you modified the view for remotes under network options from the server to include the new field?
Logged

Dantos

  • World Citizen
  • ***
  • Posts: 118
Re: JRemote not show all artists
« Reply #2 on: May 05, 2015, 07:30:56 am »

are you saying that you created a custom field for these artists? Maybe a screenshot? You mention though that it is "not restricted to" tho so not sure without some more info.

Making up an artist name shouldn't matter if put in the [Artist] field. Does this work correctly in a view in Standard Mode?
Exactly and Yes it does

Quote
If so have you modified the view for remotes under network options from the server to include the new field?
Ahh that was the clue I needed !! I didnt know this existed......Under Tools > Options > media network > Advanced is "customize views for Gizmo and WebGizmo". The default is "album artist auto". When changed to "Artist" [Artist] it now shows my "missing" [Artists]....not just for "Gizmo" but also in JRemote.

Thanks !!
Logged

Arindelle

  • Citizen of the Universe
  • *****
  • Posts: 2772
Re: [solved] JRemote not show all artists
« Reply #3 on: May 05, 2015, 07:47:48 am »

sure no problem  :) thanks for getting back; its not obvious I know.
Logged

trazom

  • Member
  • *
  • Posts: 4
  • Love & Peace
Re: [solved] JRemote not show all artists
« Reply #4 on: April 22, 2022, 11:19:00 am »

Thank you very much to all involved - you made my day!

Wish everybody a good time and thank you again
Logged
Pages: [1]   Go Up