INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Audio playback to Roku Soundbridge M1001  (Read 1703 times)

JRPETE

  • Member
  • *
  • Posts: 2
Audio playback to Roku Soundbridge M1001
« on: May 12, 2015, 11:34:38 am »

Hi,
I'm two-thirds through the trial period.  I like JRiver and want to use it.  I've set it up on my PC with a small, but soon to grow library, and am using Gizmo successfully on an Android tablet to control it.  I want to push audio from the PC to a Roku Soundbridge M1001 connected to my music system.

I have struggled long and hard.  I have succeeded in pushing one song, several times, but not consistently and never more than one song until today.  A playlist of several songs stops playing at end of first and Soundbridge switches off.

I can pull sound using the soundbridge.  And I can push audio to the soundbridge using Windows Media Player.  Today everything worked as it should, but I do not know what I did differently.  Then it locked up again.

I need guidance.  Thanks.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71458
  • Where did I put my teeth?
Re: Audio playback to Roku Soundbridge M1001
« Reply #1 on: May 12, 2015, 11:53:58 am »

Does the Roku support UPnP / DLNA?

If so, try changing settings for the server in MC under Media Network.
Logged

bob

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 13524
Re: Audio playback to Roku Soundbridge M1001
« Reply #2 on: May 12, 2015, 12:35:16 pm »

Hi,
I'm two-thirds through the trial period.  I like JRiver and want to use it.  I've set it up on my PC with a small, but soon to grow library, and am using Gizmo successfully on an Android tablet to control it.  I want to push audio from the PC to a Roku Soundbridge M1001 connected to my music system.

I have struggled long and hard.  I have succeeded in pushing one song, several times, but not consistently and never more than one song until today.  A playlist of several songs stops playing at end of first and Soundbridge switches off.

I can pull sound using the soundbridge.  And I can push audio to the soundbridge using Windows Media Player.  Today everything worked as it should, but I do not know what I did differently.  Then it locked up again.

I need guidance.  Thanks.

SetNext support is probably broken on your Roku.

Find the device in the MC Zone list.
Right click
DLNA controller options
Disable SetNext support.
Logged

JRPETE

  • Member
  • *
  • Posts: 2
Re: Audio playback to Roku Soundbridge M1001
« Reply #3 on: May 12, 2015, 10:47:30 pm »

Thanks JimH, Bob,
Soundbridge does support UpNp, and I think I have the problem solved so long as I set Soundbridge to receive from the UpNp Legacy server.  I'll confirm or ask more questions after I play around some more.
Logged
Pages: [1]   Go Up