INTERACT FORUM

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...  (Read 3985 times)

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564

Lately, sometimes, but not always, when I middle click in MediaCenter, Autoscrolling starts, I get that little white icon on the screen and any mouse movement moves the track list up/down/right/left.

There must be a way to stop this...  does anyone know how?  I despise autoscrolling.

I've turned off the Logitech SetPoint app and the autoscrolling still happens intermittently.
Logged

~OHM~

  • Citizen of the Universe
  • *****
  • Posts: 1825
  • "I Don't Play The Music The Music Plays Me"
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #1 on: June 03, 2015, 08:27:21 pm »

I think if u stop pushing down on the scroll button will do it. u may have a hair trigger on ur mouse... ;)
Logged
“I've Reached A Turning Point In My Life. I Now Realize I Have More Yesterdays Then Tomorrows”

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71750
  • Where did I put my teeth?
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #2 on: June 03, 2015, 09:14:33 pm »

Try another mouse.  I recently had a problem with a single click sometimes doing a double click.  I did a Google search and found a post that said the microswitch on the mouse might be bad.  Swapping the mouse for another one solved the problem.
Logged

glynor

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 19608
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #3 on: June 03, 2015, 09:21:38 pm »

Try another mouse.  I recently had a problem with a single click sometimes doing a double click.  I did a Google search and found a post that said the microswitch on the mouse might be bad.  Swapping the mouse for another one solved the problem.

+1

This is a common issue with mice. The buttons are cheap and go bad.  This:

I've turned off the Logitech SetPoint app and the autoscrolling still happens intermittently.

Means either:
* The Setpoint app is broken or still active and acting weird.
* The mouse is going bad.

Probably the latter.
Logged
"Some cultures are defined by their relationship to cheese."

Visit me on the Interweb Thingie: http://glynor.com/

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #4 on: June 03, 2015, 09:31:03 pm »

Thanks, I have mice "instock"... I'll try a new one.
Logged

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #5 on: June 03, 2015, 10:27:58 pm »

New mouse.. same issue.. intermittently MC displays the auto scrolling thingy when I do a middle mouse click.  I have no idea what might have changed on my PC to cause this.
Logged

glynor

  • MC Beta Team
  • Citizen of the Universe
  • *****
  • Posts: 19608
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #6 on: June 03, 2015, 10:29:39 pm »

Uninstall Setpoint entirely.

Does it only happen in MC?
Logged
"Some cultures are defined by their relationship to cheese."

Visit me on the Interweb Thingie: http://glynor.com/

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #7 on: June 03, 2015, 10:33:30 pm »

Uninstall Setpoint entirely.

Does it only happen in MC?

So far as I've noticed.. only in MC.

I have exited SetPoint and it still happens intermittently in MC.  When I exit SP,.. all my custom setup in SP stops working as expected.

I guess maybe I'll do an image restore to my C: drive from before this started and see.. (gotta love image backups... OS/pgms on C: ... all my data on D:)
Logged

6233638

  • Regular Member
  • Citizen of the Universe
  • *****
  • Posts: 5353
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #8 on: June 04, 2015, 02:56:03 am »

Media Center has supported auto-scrolling for as long as I can remember.
And it's not intermittent - it works every time.
 
The real issue here would be why it doesn't seem to work for you, rather than why it's "suddenly appearing".
And this has nothing to do with SetPoint - unless SetPoint is somehow the reason that it doesn't work every time - because I've never had SetPoint installed on my system.
Logged

JimH

  • Administrator
  • Citizen of the Universe
  • *****
  • Posts: 71750
  • Where did I put my teeth?
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #9 on: June 04, 2015, 06:20:19 am »

Uninstalling Setpoint might be different than disabling it.
Logged

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #10 on: June 04, 2015, 07:43:18 am »

Media Center has supported auto-scrolling for as long as I can remember.
And it's not intermittent - it works every time.
 
The real issue here would be why it doesn't seem to work for you, rather than why it's "suddenly appearing".
And this has nothing to do with SetPoint - unless SetPoint is somehow the reason that it doesn't work every time - because I've never had SetPoint installed on my system.

To be sure we're talking about the same things... can you describe what you think autoscrooling is and how do you activate it?
Logged

adamt

  • Galactic Citizen
  • ****
  • Posts: 447
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #11 on: June 04, 2015, 07:57:38 am »

For me Auto Scrolling works as expected.  Clicking on the mouse wheel brings up the white auto scrolling circle just like it does in other programs.  hmmm.
Logged
Adam Thompson, JRiver

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #12 on: June 04, 2015, 08:00:50 am »

For me Auto Scrolling works as expected.  Clicking on the mouse wheel brings up the white auto scrolling circle just like it does in other programs.  hmmm.

Well that is weird... because it has never ever worked for me until recently, and even then only intermittently.

Is there any way to turn it off in MC like there is in Firefox?
Logged

JonnyRedHed

  • World Citizen
  • ***
  • Posts: 193
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #13 on: June 04, 2015, 10:33:33 am »

Any chance of some refinement options in settings or the fly out scroll bars please.  Speed, smoothing, graphics icon quality etc.
Logged
Namaste - 'bows slightly with hands pressed together, palms touching'

DoubtingThomas

  • Citizen of the Universe
  • *****
  • Posts: 564
Re: AutoScrolling... in MediaCenter, intermittent,,, how to stop it...
« Reply #14 on: June 04, 2015, 11:19:20 am »

HA... I hacked the user.xml file that Logitech SetPoint uses to basically unassign the middle button from doing anything when in MediaCenter, but the middle button still works in all other non-MediaCenter apps/desktop.

So while I have no idea why was getting autoscroll turned on in MC recently and never before... It's gotta be something I'm doing with the mouse...  I've disabled the middle mouse button for Media Center.

Of course I must remember to edit the user.xml file when I get Media Center 21.
Logged
Pages: [1]   Go Up